ERROR : kvm disabled by bios


#1

Hi
I managed to install manjaro successfully
But when i boot i get the error -
kvm disabled by bios
What is causing this and what should i do now
Please help me with that


#2

It is a harmless information message related to support for “Intel Virtual Technology” in BIOS. Many motherboards ship with this turned off. If you want that support, access your BIOS and enable it. If you don’t know what “Intel Virtual Technology” is or don’t want it you can safely ignore the message.


#3

Just to reinforce @jeancf’s point, a message is not necessarily an error. Normally, an error will have Error: in front of it. :slight_smile:


#4

Unless you need to run virtual machines, it is safer to leave kvm disabled in BIOS settings.


#5

Why’s that?


#6

I have read that some rootkits can take advantage of KVM.


#7

Any links or references?


#8

#9

The PoC was for Vista, and reading the various linked articles it might not even be a serious or exploitable rootkit anyway.


#10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.