Error: failure reading sector 0xc800 from hd1

I’ve installed kde in my pc but when it asks for the passwords I dont know. So I tried so much to reinstall the manjaro, but always appears this:
" error: failure readdding sector 0xc800 from hd1 "
so says fot I press any key and come to an eternal starting bios
I tried to reset my battery and beacuse of this, I did so much reboot from my cabinet
how to fix it? the problem is my system, pen drive or my hd?

Hello @inquisiroe and welcome :wink:

By reading such a message I would assume that the HDD is faulty. But it is not clear, when it happens.

Does it happen, when…

  1. booting a live session?
  2. booting the local installation?

Anyway, check the HDD on physical damages:

sudo smartctl --all /dev/sda

lsblk --fs will list your devices.

If it’s your boot drive, then maybe boot a live session and check that disk - and also get it backed up.
Timeshift should be enough - when my previous SSD started showing some errors I checked my Timeshift settings - when I bought a new one, it took maybe 20 minutes to do a fresh install and import.

A post was split to a new topic: Failure reading sector 0x9a2e8 from `hd0’