ERROR: device ‘UUID=<device_uuid>’ not found. Skipping fsck

Hello everyone. After installing Manjaro on my new Lenovo Ideapad 3 14itl6 I have the following error message:

ERROR: device `UUID=075b5d68-22a3-4018-904b-9eafaf0beb1d` not found. Skipping fs ck.
mount: /new_root: can't find UUID=075b5d68-22a3-4018-904b-9eafaf0beb1d.
You are now being dropped into an emergency shell.
sh: can't access tty: job control turned off

Reinstallation doesn’t help. I am pretty new to Linux and don’t know where to start fixing this problem…


Some manual labor may be in order then - boot a manjaro live iso - open a terminal

lsblk -o path,fstype,uuid

locate your root partition - on a single os system it is very often the second partition



Chroot the system and edit the fstab to use the correct uuid for your root (/) mount.

1 Like

Hello, thank you very much for posting under my question!!

I somehow solved the problem. I found this post and after disabling Intel VMD everything worked. So I guess there was nothing wrong with an installation – it just the problem with VMD.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.