Error Boost.Python in job "packages" during LXDE installation


#1

I’m trying to install the LXDE version, but keeping getting this error…

Thanks in advance!


#2

Don’t select any extra packages before hitting install button


#3

It worked!

This time I didn’t select anything and the installation finished, God bless you :grinning:


#4

Do we know why is this caused? Is there something wrong with the ISO? Or is the netinstall broken in Calamares (if that’s causing problems then maybe I should just use a full profile for the next release)?