Error al actualizar dependencia lib32-libcap

soy nuevo usando linux (apenas hace como 30 minutos lo he instalado) y cuando he querido actualizar las dependencias del gestor de software me aparece este error con lib32-libcap

quisiera poner una captura de lo que aparece pero no me dejan subir imagenes :frowning:

Lo siento, pero esto es a trav├ęs del traductor de Google. Intente abrir una terminal e ingrese sudo pacman -S lib32-libcap

┬┐Qu├ę ISO de instalaci├│n has usado? En principio si has usado uno de los ├║ltimos no deber├şas tener problemas. ┬┐Lo has descargado de Manjaro Downloads?