Erro na Atualização - Pacote corrompido


#1
: Sincronizando a base de dados de pacotes...
 core está atualizado
 extra está atualizado
 community está atualizado
 multilib está atualizado
:: Iniciando atualização completa do sistema...
resolvendo dependências...
procurando por pacotes conflitantes...
atenção: dependência cíclica detectada:
atenção: deepin-session-ui será instalado antes de sua dependência deepin-control-center
atenção: dependência cíclica detectada:
atenção: deepin-session-ui será instalado antes de sua dependência deepin-daemon
atenção: dependência cíclica detectada:
atenção: startdde será instalado antes de sua dependência deepin-daemon
atenção: dependência cíclica detectada:
atenção: usbmuxd será instalado antes de sua dependência libimobiledevice

...
              xorg-xrandr-1.5.0-2  zeromq-4.3.0-1

Tamanho total instalado:  2740,28 MiB
Alteração no tamanho:     45,76 MiB

:: Continuar a instalação? [S/n] s
(249/249) verificando chaves no chaveiro                      [#################################] 100%
(249/249) verificando integridade do pacote                   [#################################] 100%
erro: gcc-libs: a assinatura de "Bartlomiej Piotrowski <b@bpiotrowski.pl>" tem confiança desconhecida
:: Arquivo /var/cache/pacman/pkg/gcc-libs-8.2.1+20181127-1-x86_64.pkg.tar.xz está corrompido (pacote inválido ou corrompido (assinatura PGP)).
Deseja apagá-lo? [S/n] 

Não consigo atualizar. Serei grato quem poder me ajudar.

#2

Please read:


closed #3

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.