Erro de atualizção completa do sistema via pamac

invalid
pamac
systemd
xfce
error
#1

Não consigo atualizar. Como resolver?

#2

Terminal:
sudo pacman-mirrors -f5 && sudo pacman -Syyu
sudo pacman -S kguiaddons --dbonly && sudo pacman -S kguiaddons
pacman -Syyu

1 Like
#3

mas eu escrevo tudo isso de uma vez só, ou aperto enter entre uma linha e outra?

#4

#5

#6

Cada linha por vez