Epic Games Launcher: Unsupported Graphics Card

I tried to install Epic Games Launcher on Manjaro GNOME, but when is updating the launcher that appears: Unsupported Graphics Card: There is a problem with your graphics card. Please ensure you card meets the minimum system requirements and that you have the latest drivers installed.
Can anybody help me about that?

Anyone capable of helping you would need some basic info about your system as a starter. Please have a look at:

5 Likes

You have not posted what the minimum requirements for the game are, or your system specs. So an answer is nigh on impossible.

2 Likes

Forum kindly sponsored by