Einstellungsmenü und Inhalt weg nach Update

Hallo,
nach dem letzten update ist das Menü für die Manjaro Einstellungen weg samt Inhalt. Benutze XFCE mit kernel 5.2

Partielles Update?
Neu gestartet?
$ inxi -Fxxxza


unstable, testing, stable?
Ankündigungen gelesen?


System:
Host: flo-pc Kernel: 5.2.8-1-MANJARO x86_64 bits: 64 compiler: gcc
v: 9.1.0
parameters: BOOT_IMAGE=/boot/vmlinuz-5.2-x86_64
root=UUID=70ce24ad-465b-493d-9df0-bd04eb571ba0 rw quiet
resume=UUID=d2d0672e-4ee5-408d-8809-5d9fdde3c142
Desktop: Xfce 4.14.1 tk: Gtk 3.24.10 info: xfce4-panel wm: Compiz 0.9.13.1
dm: LightDM 1.30.0, SDDM Distro: Manjaro Linux
Machine:
Type: Desktop System: Gigabyte product: N/A v: N/A serial:
Chassis: type: 3 serial:
Mobo: Gigabyte model: B75M-D2V v: x.x serial:
UEFI: American Megatrends v: F5 date: 11/14/2013
CPU:
Topology: Quad Core model: Intel Core i7-2600K bits: 64 type: MT MCP
arch: Sandy Bridge family: 6 model-id: 2A (42) stepping: 7 microcode: 2F
L2 cache: 8192 KiB
flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 54299
Speed: 1595 MHz min/max: 1600/3800 MHz Core speeds (MHz): 1: 1597 2: 1597
3: 1596 4: 1596 5: 1596 6: 1597 7: 1596 8: 1597
Vulnerabilities: Type: l1tf
mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional,
IBRS_FW, STIBP: conditional, RSB filling
Graphics:
Device-1: NVIDIA GK104 [GeForce GTX 760] vendor: Gigabyte driver: nvidia
v: 390.129 bus ID: 01:00.0 chip ID: 10de:1187
Display: x11 server: X.org 1.20.5 driver: nvidia compositor: compiz
v: 0.9.13.1 resolution:
OpenGL: renderer: GeForce GTX 760/PCIe/SSE2 v: 4.6.0 NVIDIA 390.129
direct render: Yes
Audio:
Device-1: NVIDIA GK104 HDMI Audio vendor: Gigabyte driver: snd_hda_intel
v: kernel bus ID: 01:00.1 chip ID: 10de:0e0a
Sound Server: ALSA v: k5.2.8-1-MANJARO
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
driver: r8168 v: 8.047.02-NAPI port: d000 bus ID: 02:00.0
chip ID: 10ec:8168
IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac:
Drives:
Local Storage: total: 113.64 GiB used: 76.96 GiB (67.7%)
ID-1: /dev/sda vendor: Kingston model: SH103S3120G size: 111.79 GiB
block size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
serial: rev: BBF0 scheme: GPT
ID-2: /dev/sdd type: USB vendor: Generic model: STORAGE DEVICE
size: 1.85 GiB block size: physical: 512 B logical: 512 B serial:
rev: 9722 scheme: MBR
Partition:
ID-1: / raw size: 102.69 GiB size: 100.58 GiB (97.94%)
used: 76.96 GiB (76.5%) fs: ext4 dev: /dev/sda2
ID-2: swap-1 size: 8.80 GiB used: 0 KiB (0.0%) fs: swap
swappiness: 60 (default) cache pressure: 100 (default) dev: /dev/sda3
Sensors:
System Temperatures: cpu: 39.0 C mobo: N/A gpu: nvidia temp: 47 C
Fan Speeds (RPM): N/A gpu: nvidia fan: 27%
Info:
Processes: 218 Uptime: 2m Memory: 7.73 GiB used: 1.08 GiB (14.0%)
Init: systemd v: 242 Compilers: gcc: 9.1.0 Shell: bash v: 5.0.7
running in: xfce4-terminal inxi: 3.0.35

Ja nur Offizielle Updates.

Wo gibt es inoffizielle?
Und nochmal, was ist für dich das "letzte" Update?
Es wimmelt hier nur so von updates und nur du weisst welches von denen du installiert hast und ob es dabei zu einem Abbruch gekommen ist.

Du nutzt stable oder testing?

Hast du schon bei den "Announcments" nach gelesen?

[Testing Update] 2019-08-17 - Kernels, Systemd, KDE-Git

[Testing Update] 2019-08-15 - Nvidia, Firefox, Haskell, LibreOffice, VIM, XFCE


System:
Host: flo-pc Kernel: 5.2.8-1-MANJARO x86_64 bits: 64 compiler: gcc
v: 9.1.0
parameters: BOOT_IMAGE=/boot/vmlinuz-5.2-x86_64
root=UUID=70ce24ad-465b-493d-9df0-bd04eb571ba0 rw quiet
resume=UUID=d2d0672e-4ee5-408d-8809-5d9fdde3c142
Desktop: Xfce 4.14.1 tk: Gtk 3.24.10 info: xfce4-panel wm: Compiz 0.9.13.1
dm: LightDM 1.30.0, SDDM Distro: Manjaro Linux
Machine:
Type: Desktop System: Gigabyte product: N/A v: N/A serial:
Chassis: type: 3 serial:
Mobo: Gigabyte model: B75M-D2V v: x.x serial:
UEFI: American Megatrends v: F5 date: 11/14/2013
CPU:
Topology: Quad Core model: Intel Core i7-2600K bits: 64 type: MT MCP
arch: Sandy Bridge family: 6 model-id: 2A (42) stepping: 7 microcode: 2F
L2 cache: 8192 KiB
flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 54299
Speed: 1595 MHz min/max: 1600/3800 MHz Core speeds (MHz): 1: 1597 2: 1597
3: 1596 4: 1596 5: 1596 6: 1597 7: 1596 8: 1597
Vulnerabilities: Type: l1tf
mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional,
IBRS_FW, STIBP: conditional, RSB filling
Graphics:
Device-1: NVIDIA GK104 [GeForce GTX 760] vendor: Gigabyte driver: nvidia
v: 390.129 bus ID: 01:00.0 chip ID: 10de:1187
Display: x11 server: X.org 1.20.5 driver: nvidia compositor: compiz
v: 0.9.13.1 resolution:
OpenGL: renderer: GeForce GTX 760/PCIe/SSE2 v: 4.6.0 NVIDIA 390.129
direct render: Yes
Audio:
Device-1: NVIDIA GK104 HDMI Audio vendor: Gigabyte driver: snd_hda_intel
v: kernel bus ID: 01:00.1 chip ID: 10de:0e0a
Sound Server: ALSA v: k5.2.8-1-MANJARO
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
driver: r8168 v: 8.047.02-NAPI port: d000 bus ID: 02:00.0
chip ID: 10ec:8168
IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac:
Drives:
Local Storage: total: 113.64 GiB used: 76.96 GiB (67.7%)
ID-1: /dev/sda vendor: Kingston model: SH103S3120G size: 111.79 GiB
block size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
serial: rev: BBF0 scheme: GPT
ID-2: /dev/sdd type: USB vendor: Generic model: STORAGE DEVICE
size: 1.85 GiB block size: physical: 512 B logical: 512 B serial:
rev: 9722 scheme: MBR
Partition:
ID-1: / raw size: 102.69 GiB size: 100.58 GiB (97.94%)
used: 76.96 GiB (76.5%) fs: ext4 dev: /dev/sda2
ID-2: swap-1 size: 8.80 GiB used: 0 KiB (0.0%) fs: swap
swappiness: 60 (default) cache pressure: 100 (default) dev: /dev/sda3
Sensors:
System Temperatures: cpu: 39.0 C mobo: N/A gpu: nvidia temp: 47 C
Fan Speeds (RPM): N/A gpu: nvidia fan: 27%
Info:
Processes: 218 Uptime: 2m Memory: 7.73 GiB used: 1.08 GiB (14.0%)
Init: systemd v: 242 Compilers: gcc: 9.1.0 Shell: bash v: 5.0.7
running in: xfce4-terminal inxi: 3.0.35

Notfalls das Backup wieder herstellen.
Mal sehen was unser Hellseher @gosia dazu sagt.

Hallo SGS,

Ich sage: "mehr Input, mehr Input"

@kwa
Aber wenn es um sowas wie hier geht


dann mal die dort vorgeschlagenen Tipps probieren.

viele Grüße gosia

3 Likes

Danke Gosia. Und SGS dein Hochnäsiger Nerd Ton gefällt mir gar nicht. Du nervst!
Ich bin Anwender und nutze die Updates die kommen. Ich habe keine Ahnung was Stable oder Testing ist. Ich habe jedenfalls Beta Updates und AUR Updates nicht angehakt.. Ich nutze halt Compiz mit Emerald und die Themes und Symbole sind auch kaputt mit fehlender Leiste. Ich habe jetzt irgendne ne mischung aus Gnome Symbolen und Emerald Fensterdekoration gepaart mit komplett fehlendes Einstellungs Menü. Als bei Manjaro Einstellungen ist nur Sprachpakete, Kernel, usw.. Das untere was dann kommt fehlt ist weg.

Grüße

Nachtrag. Danke Gosia das wars gewesen. Die XFCE4-Settings waren ALLE nicht installiert! Warum auch immer. DAAANNNNKKEEEEE!!! Tolles Forum.

Ich finde ganz und gar nicht das @SGS nervt. Er hat nur versucht Dir zu helfen und seine Fragen waren berechtigt. An seinem Ton find ich nichts nerdiges.

Wenn man seit September 2016 bei Manjaro ist, sollte man das schon wissen.:wink:

Aber schön das Dein Problem jetzt gelöst ist.:+1:

2 Likes

Forum kindly sponsored by Bytemark