Duplicate python-nbxmpp package

There is a duplicate python-nbxmpp (older version) package in the extra repo that should be removed. python-nbxmpp has moved to the community repo.

Forum kindly sponsored by