Dump your inxi -Fxzc0 here and bookmark it

hardware

#489
System:    Host: thinkpad Kernel: 4.20.0-1-MANJARO x86_64 bits: 64 compiler: gcc v: 8.2.1 Desktop: KDE Plasma 5.14.4 
           Distro: Manjaro Linux 
Machine:   Type: Laptop System: LENOVO product: 20L5CTO1WW v: ThinkPad T480 serial: <filter> 
           Mobo: LENOVO model: 20L5CTO1WW v: SDK0J40697 WIN serial: <filter> UEFI: LENOVO v: N24ET44W (1.19 ) 
           date: 11/07/2018 
Battery:   ID-1: BAT0 charge: 23.8 Wh condition: 23.9/23.9 Wh (100%) model: LGC 01AV489 status: Unknown 
           ID-2: BAT1 charge: 23.7 Wh condition: 23.7/24.0 Wh (99%) model: SMP 01AV452 status: Full 
CPU:       Topology: Quad Core model: Intel Core i7-8550U bits: 64 type: MT MCP arch: Kaby Lake rev: A 
           L2 cache: 8192 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 31880 
           Speed: 700 MHz min/max: 400/4000 MHz Core speeds (MHz): 1: 700 2: 700 3: 700 4: 700 5: 700 6: 700 7: 700 
           8: 701 
Graphics:  Device-1: Intel UHD Graphics 620 vendor: Lenovo driver: i915 v: kernel bus ID: 00:02.0 
           Display: x11 server: X.Org 1.20.3 driver: intel unloaded: modesetting resolution: 3440x1440~60Hz 
           OpenGL: renderer: Mesa DRI Intel UHD Graphics 620 (Kabylake GT2) v: 4.5 Mesa 18.3.1 direct render: Yes 
Audio:     Device-1: Intel Sunrise Point-LP HD Audio vendor: Lenovo driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
           Device-2: Logitech HD Pro Webcam C920 type: USB driver: snd-usb-audio,uvcvideo bus ID: 3-1.1.5:7 
           Sound Server: ALSA v: k4.20.0-1-MANJARO 
Network:   Device-1: Intel Ethernet I219-V vendor: Lenovo driver: e1000e v: 3.2.6-k port: efa0 bus ID: 00:1f.6 
           IF: enp0s31f6 state: down mac: <filter> 
           Device-2: Intel Wireless 8265 / 8275 driver: iwlwifi v: kernel port: efa0 bus ID: 03:00.0 
           IF: wlp3s0 state: up mac: <filter> 
Drives:    Local Storage: total: 465.76 GiB used: 10.90 GiB (2.3%) 
           ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO 500GB size: 465.76 GiB 
Partition: ID-1: / size: 50.17 GiB used: 9.81 GiB (19.5%) fs: ext4 dev: /dev/nvme0n1p6 
           ID-2: /home size: 117.02 GiB used: 1.09 GiB (0.9%) fs: ext4 dev: /dev/nvme0n1p8 
           ID-3: swap-1 size: 24.21 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/nvme0n1p7 
Sensors:   System Temperatures: cpu: 48.0 C mobo: N/A 
           Fan Speeds (RPM): cpu: 0 
Info:      Processes: 244 Uptime: 59m Memory: 15.43 GiB used: 2.94 GiB (19.1%) Init: systemd Compilers: gcc: 8.2.1 
           Shell: bash v: 4.4.23 inxi: 3.0.28 


#490
15:14:03BolsoPC: > inxi -Fxzc0              
System:    Host: BolsoPC Kernel: 4.20.0-1-MANJARO x86_64 bits: 64 compiler: gcc v: 8.2.1 Desktop: KDE Plasma 5.14.4 
           Distro: Manjaro Linux 
Machine:   Type: Desktop Mobo: ASUSTeK model: SABERTOOTH X79 v: Rev 1.xx serial: <filter> UEFI: American Megatrends v: 4801 
           date: 07/25/2014 
CPU:       Topology: Quad Core model: Intel Core i7-4820K bits: 64 type: MT MCP arch: Ivy Bridge rev: 4 L2 cache: 10.0 MiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 59230 
           Speed: 1200 MHz min/max: 1200/3900 MHz Core speeds (MHz): 1: 1238 2: 1800 3: 1324 4: 1433 5: 1471 6: 2228 7: 1363 
           8: 2131 
Graphics:  Device-1: NVIDIA GP106 [GeForce GTX 1060 6GB] vendor: eVga.com. driver: nvidia v: 415.25 bus ID: 01:00.0 
           Display: x11 server: X.Org 1.20.3 driver: nvidia resolution: 1920x1080~60Hz 
           OpenGL: renderer: GeForce GTX 1060 6GB/PCIe/SSE2 v: 4.6.0 NVIDIA 415.25 direct render: Yes 
Audio:     Device-1: Intel C600/X79 series High Definition Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel 
           bus ID: 00:1b.0 
           Device-2: NVIDIA GP106 High Definition Audio vendor: eVga.com. driver: snd_hda_intel v: kernel bus ID: 01:00.1 
           Sound Server: ALSA v: k4.20.0-1-MANJARO 
Network:   Device-1: Intel 82579V Gigabit Network vendor: ASUSTeK P8P67 Deluxe driver: e1000e v: 3.2.6-k port: f040 
           bus ID: 00:19.0 
           IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter> 
           IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A 
           IF-ID-2: vmnet1 state: unknown speed: N/A duplex: N/A mac: <filter> 
           IF-ID-3: vmnet8 state: unknown speed: N/A duplex: N/A mac: <filter> 
Drives:    Local Storage: total: 2.48 TiB used: 503.07 GiB (19.8%) 
           ID-1: /dev/sda vendor: Samsung model: SSD 840 EVO 250GB size: 232.89 GiB 
           ID-2: /dev/sdb vendor: Kingston model: SUV400S37480G size: 447.13 GiB 
           ID-3: /dev/sdc vendor: Seagate model: ST2000DM001-1CH164 size: 1.82 TiB 
Partition: ID-1: / size: 232.15 GiB used: 62.67 GiB (27.0%) fs: btrfs dev: /dev/sda3 
           ID-2: /boot size: 476.2 MiB used: 92.6 MiB (19.4%) fs: ext4 dev: /dev/sda2 
           ID-3: /home size: 232.15 GiB used: 62.67 GiB (27.0%) fs: btrfs dev: /dev/sda3 
Sensors:   System Temperatures: cpu: 30.0 C mobo: N/A gpu: nvidia temp: 56 C 
           Fan Speeds (RPM): cpu: 0 gpu: nvidia fan: 0% 
Info:      Processes: 303 Uptime: 4d 13h 54m Memory: 31.35 GiB used: 2.84 GiB (9.1%) Init: systemd Compilers: gcc: 8.2.1 
           Shell: zsh v: 5.6.2 inxi: 3.0.28 
15:33:32BolsoPC: > 


#491
System:    Host: cat-pc Kernel: 4.19.13-1-MANJARO x86_64 bits: 64 compiler: gcc v: 8.2.1 
           Desktop: KDE Plasma 5.14.4 Distro: Manjaro Linux 
Machine:   Type: Desktop System: LENOVO product: 90AV001LUK v: Erazer X310 serial: <filter> 
           Mobo: LENOVO model: N/A v: 31900058 STD serial: <filter> UEFI: LENOVO v: I1KT44AUS date: 11/14/2014 
CPU:       Topology: Quad Core model: Intel Core i7-4790 bits: 64 type: MT MCP arch: Haswell rev: 3 
           L2 cache: 8192 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 57489 
           Speed: 1356 MHz min/max: 800/4000 MHz Core speeds (MHz): 1: 1297 2: 1297 3: 1298 4: 1296 5: 1299 
           6: 1299 7: 1299 8: 1297 
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Cape Verde PRX [Radeon R9 255 OEM] vendor: Micro-Star MSI 
           driver: radeon v: kernel bus ID: 01:00.0 
           Display: x11 server: X.Org 1.20.3 driver: ati,radeon unloaded: modesetting 
           resolution: 1920x1080~60Hz, 1920x1080~60Hz 
           OpenGL: renderer: AMD VERDE (DRM 2.50.0 4.19.13-1-MANJARO LLVM 7.0.0) v: 4.5 Mesa 18.3.1 
           direct render: Yes 
Audio:     Device-1: Intel 8 Series/C220 Series High Definition Audio vendor: Lenovo driver: snd_hda_intel 
           v: kernel bus ID: 00:1b.0 
           Device-2: AMD Cape Verde/Pitcairn HDMI Audio [Radeon HD 7700/7800 Series] vendor: Micro-Star MSI 
           driver: snd_hda_intel v: kernel bus ID: 01:00.1 
           Sound Server: ALSA v: k4.19.13-1-MANJARO 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Lenovo driver: r8168 
           v: 8.045.08-NAPI port: d000 bus ID: 03:00.0 
           IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
           IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A 
Drives:    Local Storage: total: 6.37 TiB used: 5.66 TiB (88.9%) 
           ID-1: /dev/sda vendor: Seagate model: ST1000DX001-1CM162 size: 931.51 GiB 
           ID-2: /dev/sdb type: USB vendor: Western Digital model: WD My Passport 0827 size: 1.82 TiB 
           ID-3: /dev/sdc type: USB vendor: Western Digital model: WD40EZRZ-00WN9B0 size: 3.64 TiB 
Partition: ID-1: / size: 898.71 GiB used: 310.13 GiB (34.5%) fs: ext4 dev: /dev/dm-0 
           ID-2: swap-1 size: 17.15 GiB used: 65.2 MiB (0.4%) fs: swap dev: /dev/dm-1 
Sensors:   System Temperatures: cpu: 44.0 C mobo: N/A gpu: radeon temp: 29 C 
           Fan Speeds (RPM): N/A 
Info:      Processes: 274 Uptime: 15h 14m Memory: 15.60 GiB used: 2.75 GiB (17.6%) Init: systemd Compilers: 
           gcc: 8.2.1 Shell: bash v: 4.4.23 inxi: 3.0.28 


Vulkan issue? (KDE wine-staging/playonlinux/gog)
#492

Lenovo Ideapad 330

System:
  Host: lap Kernel: 4.19.13-1-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 8.2.1 Desktop: i3 4.16 Distro: Manjaro Linux 
Machine:
  Type: Laptop System: LENOVO product: 81DE 
  v: Lenovo ideapad 330-15IKB serial: <filter> 
  Mobo: LENOVO model: LNVNB161216 v: SDK0J40700 WIN serial: <filter> 
  UEFI: LENOVO v: 8TCN44WW date: 06/13/2018 
Battery:
  ID-1: BAT0 charge: 21.1 Wh condition: 29.4/30.6 Wh (96%) 
  model: CPT-COS L16C2PB2 status: Discharging 
CPU:
  Topology: Dual Core model: Intel Core i3-8130U bits: 64 type: MT MCP 
  arch: Kaby Lake rev: A L2 cache: 4096 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 17668 
  Speed: 800 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 819 
  2: 821 3: 825 4: 822 
Graphics:
  Device-1: Intel UHD Graphics 620 vendor: Lenovo driver: i915 
  v: kernel bus ID: 00:02.0 
  Display: x11 server: X.Org 1.20.3 driver: intel 
  unloaded: modesetting resolution: 1366x768~60Hz 
  OpenGL: renderer: Mesa DRI Intel UHD Graphics 620 (Kabylake GT2) 
  v: 4.5 Mesa 18.3.1 direct render: Yes 
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio vendor: Lenovo 
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
  Sound Server: ALSA v: k4.19.13-1-MANJARO 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Lenovo driver: r8168 v: 8.045.08-NAPI port: 3000 
  bus ID: 01:00.0 
  IF: enp1s0 state: down mac: <filter> 
  Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter 
  vendor: Lenovo driver: ath10k_pci v: kernel port: 3000 
  bus ID: 02:00.0 
  IF: wlp2s0 state: up mac: <filter> 
  Device-3: Qualcomm Atheros type: USB driver: btusb bus ID: 1-7:2 
Drives:
  Local Storage: total: 931.51 GiB used: 10.88 GiB (1.2%) 
  ID-1: /dev/sda vendor: Seagate model: ST1000LM035-1RK172 
  size: 931.51 GiB 
Partition:
  ID-1: / size: 97.93 GiB used: 9.31 GiB (9.5%) fs: ext4 
  dev: /dev/sda3 
  ID-2: /home size: 800.73 GiB used: 1.56 GiB (0.2%) fs: ext4 
  dev: /dev/sda4 
  ID-3: swap-1 size: 16.00 GiB used: 0 KiB (0.0%) fs: swap 
  dev: /dev/sda2 
Sensors:
  System Temperatures: cpu: 37.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 199 Uptime: 2h 52m Memory: 7.70 GiB 
  used: 2.51 GiB (32.6%) Init: systemd Compilers: gcc: 8.2.1 
  Shell: bash v: 4.4.23 inxi: 3.0.28

#493
System:
  Host: Manjaro Kernel: 4.19.13-1-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 8.2.1 Desktop: Xfce 4.13.2git-UNKNOWN Distro: Manjaro Linux 
Machine:
  Type: Laptop System: Hewlett-Packard product: Compaq CQ58 Notebook PC 
  v: 0899130000004010000600000 serial: <filter> 
  Mobo: Hewlett-Packard model: 188B v: KBC Version 69.18 serial: <filter> 
  UEFI: Insyde v: F.36 date: 06/07/2013 
Battery:
  ID-1: BAT0 charge: 16.8 Wh condition: 16.8/16.8 Wh (100%) 
  model: Hewlett-Packard Primary status: Full 
CPU:
  Topology: Dual Core model: AMD E1-1500 APU with Radeon HD Graphics 
  bits: 64 type: MCP arch: Bobcat L2 cache: 512 KiB 
  flags: lm nx pae sse sse2 sse3 sse4a ssse3 svm bogomips: 5911 
  Speed: 823 MHz min/max: 822/1480 MHz Core speeds (MHz): 1: 821 2: 824 
Graphics:
  Device-1: AMD Wrestler [Radeon HD 7310] vendor: Hewlett-Packard 
  driver: radeon v: kernel bus ID: 00:01.0 
  Display: x11 server: X.Org 1.20.3 driver: ati,radeon unloaded: modesetting 
  resolution: 1366x768~60Hz 
  OpenGL: renderer: AMD PALM (DRM 2.50.0 / 4.19.13-1-MANJARO LLVM 7.0.0) 
  v: 3.3 Mesa 18.3.1 direct render: Yes 
Audio:
  Device-1: AMD Wrestler HDMI Audio vendor: Hewlett-Packard 
  driver: snd_hda_intel v: kernel bus ID: 00:01.1 
  Device-2: AMD FCH Azalia vendor: Hewlett-Packard driver: snd_hda_intel 
  v: kernel bus ID: 00:14.2 
  Sound Server: ALSA v: k4.19.13-1-MANJARO 
Network:
  Device-1: Realtek RTL810xE PCI Express Fast Ethernet 
  vendor: Hewlett-Packard driver: r8169 v: kernel port: 2000 bus ID: 03:00.0 
  IF: enp3s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
  Device-2: Broadcom and subsidiaries BCM4312 802.11b/g LP-PHY 
  vendor: Dell Wireless 1397 WLAN Mini-Card driver: wl v: kernel port: 2000 
  bus ID: 07:00.0 
  IF: wlp7s0 state: down mac: <filter> 
Drives:
  Local Storage: total: 698.64 GiB used: 21.30 GiB (3.0%) 
  ID-1: /dev/sda vendor: HGST (Hitachi) model: HTS541075A9E680 
  size: 698.64 GiB 
Partition:
  ID-1: / size: 58.77 GiB used: 8.46 GiB (14.4%) fs: ext4 dev: /dev/sda2 
  ID-2: /home size: 623.52 GiB used: 12.84 GiB (2.1%) fs: ext4 
  dev: /dev/sda3 
  ID-3: swap-1 size: 4.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda4 
Sensors:
  System Temperatures: cpu: 48.5 C mobo: N/A gpu: radeon temp: 49 C 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 147 Uptime: 48m Memory: 3.45 GiB used: 855.0 MiB (24.2%) 
  Init: systemd Compilers: gcc: 8.2.1 Shell: bash v: 4.4.23 inxi: 3.0.28

#494
System:    Host: Nathan Kernel: 4.20.0-1-MANJARO x86_64 bits: 64 compiler: gcc v: 8.2.1 Desktop: KDE Plasma 5.14.4 
           Distro: Manjaro Linux 
Machine:   Type: Desktop Mobo: ASUSTeK model: ROG STRIX B450-I GAMING v: Rev 1.xx serial: <filter> 
           UEFI: American Megatrends v: 1201 date: 12/07/2018 
CPU:       Topology: Quad Core model: AMD Ryzen 5 2400G with Radeon Vega Graphics bits: 64 type: MT MCP arch: Zen 
           L2 cache: 2048 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 57517 
           Speed: 1587 MHz min/max: 1600/3600 MHz Core speeds (MHz): 1: 1681 2: 2053 3: 1562 4: 1591 5: 1564 6: 1544 
           7: 1565 8: 1542 
Graphics:  Device-1: AMD Raven Ridge [Radeon Vega Series / Radeon Vega Mobile Series] vendor: ASUSTeK driver: amdgpu 
           v: kernel bus ID: 07:00.0 
           Display: x11 server: X.Org 1.20.3 driver: amdgpu,ati unloaded: modesetting resolution: 3840x2160~30Hz 
           OpenGL: renderer: AMD RAVEN (DRM 3.27.0 4.20.0-1-MANJARO LLVM 7.0.0) v: 4.5 Mesa 18.3.1 
           direct render: Yes 
Audio:     Device-1: Advanced Micro Devices [AMD/ATI] driver: snd_hda_intel v: kernel bus ID: 07:00.1 
           Device-2: Advanced Micro Devices [AMD] vendor: ASUSTeK driver: snd_hda_intel v: kernel bus ID: 07:00.6 
           Sound Server: ALSA v: k4.20.0-1-MANJARO 
Network:   Device-1: Intel I211 Gigabit Network vendor: ASUSTeK driver: igb v: 5.4.0-k port: d000 bus ID: 03:00.0 
           IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
           Device-2: Realtek RTL8822BE 802.11a/b/g/n/ac WiFi adapter vendor: ASUSTeK driver: r8822be v: kernel 
           port: c000 bus ID: 04:00.0 
           IF: wlp4s0 state: down mac: <filter> 
Drives:    Local Storage: total: 931.52 GiB used: 586.48 GiB (63.0%) 
           ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO 500GB size: 465.76 GiB 
           ID-2: /dev/sda vendor: Hitachi model: HTS545050B9A302 size: 465.76 GiB 
Partition: ID-1: / size: 425.29 GiB used: 79.00 GiB (18.6%) fs: ext4 dev: /dev/nvme0n1p2 
           ID-2: swap-1 size: 32.38 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/nvme0n1p3 
Sensors:   System Temperatures: cpu: 31.9 C mobo: N/A gpu: amdgpu temp: 31 C 
           Fan Speeds (RPM): cpu: 0 
Info:      Processes: 262 Uptime: 3h 07m Memory: 29.43 GiB used: 5.07 GiB (17.2%) Init: systemd Compilers: 
           gcc: 8.2.1 Shell: bash v: 4.4.23 inxi: 3.0.28 

#495
System:
  Host: 15-pc Kernel: 4.19.13-1-MANJARO x86_64 bits: 64 compiler: gcc v: 8.2.1 
  Desktop: KDE Plasma 5.14.4 Distro: Manjaro Linux 
Machine:
  Type: Laptop System: Micro-Star product: CX61 2PC v: REV:1.0 serial: <filter> 
  Mobo: Micro-Star model: MS-16GD v: REV:1.0 serial: <filter> 
  UEFI: American Megatrends v: E16GDIMS.50N date: 03/25/2014 
CPU:
  Topology: Dual Core model: Intel Core i5-4210M bits: 64 type: MT MCP arch: Haswell 
  rev: 3 L2 cache: 3072 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 20761 
  Speed: 801 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 1005 2: 963 3: 974 
  4: 1122 
Graphics:
  Device-1: Intel 4th Gen Core Processor Integrated Graphics vendor: Micro-Star MSI 
  driver: i915 v: kernel bus ID: 00:02.0 
  Device-2: NVIDIA GF117M [GeForce 610M/710M/810M/820M / GT 620M/625M/630M/720M] 
  vendor: Micro-Star MSI driver: nouveau v: kernel bus ID: 01:00.0 
  Display: x11 server: X.Org 1.20.3 driver: intel,nouveau unloaded: modesetting 
  resolution: 1366x768~60Hz 
  OpenGL: renderer: Mesa DRI Intel Haswell Mobile v: 4.5 Mesa 18.3.1 
  direct render: Yes 
Audio:
  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio 
  vendor: Micro-Star MSI driver: snd_hda_intel v: kernel bus ID: 00:03.0 
  Device-2: Intel 8 Series/C220 Series High Definition Audio vendor: Micro-Star MSI 
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
  Sound Server: ALSA v: k4.19.13-1-MANJARO 
Network:
  Device-1: Qualcomm Atheros AR8161 Gigabit Ethernet vendor: Micro-Star MSI 
  driver: alx v: kernel port: d000 bus ID: 04:00.0 
  IF: enp4s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
  Device-2: Realtek RTL8723AE PCIe Wireless Network Adapter vendor: AzureWave 
  driver: rtl8723ae v: kernel port: c000 bus ID: 05:00.0 
  IF: wlp5s0 state: down mac: <filter> 
Drives:
  Local Storage: total: 698.64 GiB used: 60.58 GiB (8.7%) 
  ID-1: /dev/sda vendor: Western Digital model: WD7500BPVX-22JC3T0 size: 698.64 GiB 
Partition:
  ID-1: / size: 46.68 GiB used: 7.18 GiB (15.4%) fs: ext4 dev: /dev/sda6 
  ID-2: /home size: 240.78 GiB used: 53.37 GiB (22.2%) fs: ext4 dev: /dev/sda8 
  ID-3: swap-1 size: 6.68 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda7 
Sensors:
  System Temperatures: cpu: 46.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 173 Uptime: 28m Memory: 7.71 GiB used: 1.25 GiB (16.2%) Init: systemd 
  Compilers: gcc: 8.2.1 clang: 7.0.1 Shell: bash v: 4.4.23 inxi: 3.0.28