Dual monitor dialog keeps popping up

I tried to link to an image showing the popup, but the forum won’t allow pictures or links

I have an old HP-Pavilion-dv6-Notebook-PC and the popup dialog above keeps popping up even when I don’t have the HDMI cable for my TV plugged in.

I thought there might be a setting in the systemD settings I could change to stop this, but every time I try to load those settings, the window freezes. I think this has something to do with a bug in this laptop. Over a year ago I had this problem when I had Linuxmint XFCE on it.

Someone, on a forum someplace, told me which settings I needed to disable, but that was over a year ago, and I don’t remember.

I’m hoping someone here might be able to help. I bought the laptop new in 2011. Other than the popup, it runs fantastic with Manjaro KDE on it.

you mean this popup?

in the status and notificaitons click on the settings icon, click entries and display configuration set to disabled, click apply