Dual-boot problem: System goes directly into Windows 10 and skips Manjaro (manjaro-kde-17.1.5-stable-x86_64)

Had the same problem and this one solved it :slight_smile:

Give it a try …

Hope it helps,
Andreas

1 Like

Is “Fast Boot” turned off in UEFI settings?

Please Check this in your Windows System.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by Bytemark