Don't See the Latest AUR Package Update in Pamac


In the Arch Linux AUR website I can see version 100 of Google Chrome listed but in pamac it is still at version 96.

How does pamac pick up the latest version? Is something broken that it is not picking up version 100?

Have you tried refreshing databases see if that helps ? Its showing version 100 for me

Just tried that and still the same. Version 100 doesn’t show up. Only the one I’ve installed ages ago ie v 96

try running this command first:
sudo pacman -Syyu
then try running this:
pamac build google-chrome


Weird, via the CLI it picks up v100:

Does that mean the GUI pamac is broken?

No, that means the CLI do what you asked for, it requests the AUR, which has info from the PKGBUILD of the package you requested to install, and obviously the current version is correct in the PKGBUILD.

In the GUI you have the option to force update the local databases (official and AUR) if you want to force picking a recent change for example in an AUR package. the GUI will not do request to the AUR (anymore) for each individual packages, it requests its cached database. Also the GUI now downloads a copy of the AUR database provided by Manjaro servers so it can be a little bit behind.

You can configure Pamac to have more frequent updates check.


will do nothing regarding AUR, as Pacman doesn’t support the AUR at all. pamac update will update AUR database.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.