Dolphin - Problems with mounting netwrork shares and reseting it's credentials


I recently switched to Manajaro and so far I have been stuck at mounting my NAS.
First I tried using terminal, but I couldn’t figure that out, so I decided to use dolphin.
I added a new entry under Remote and gave it following address:
And when I tried to enter it it said The file or folder smb:// does not exist..
After some googling I thought, maybe I used the wrong protocol, so I tried ftp and this time it returned Could not connect to host Connection refused., so I decided to try sftp and it kinda worked. While it asked for my credentials, after typing them it returned Unable to request the SFTP subsystem. Make sure SFTP is enabled on the server..
What I think happened is I typed the wrong password, and so this is where I have the second problem.
I don’t have any idea where dolphin saves password and how to reset it.
So far only solution that I googled was to remove it from KWalletManager, but there is no credentials over there.

Anyone know how to reset this password or what I am doing wrong with mounting, or is there easy way to do it in terminal?


You should read this:

Ummmm, I have to say that I don’t understand it.
Is there some simpler way to do that?

Can’t say i can do much about that …
Then let me ask you this, is it on your NAS device with the address a folder called nas ?
If not, then simply go by

Might also want to read this

Thanks you.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.