Dolphin file manager is unresponsive for a while after last system update

Hello everyone,
After the last update, dolphin is unresponsive for a while when I’m opening it. the quick workaround was to install another file manager, but because dolphin is integrated into the Manjaro kde, if I open another application and try to look for file thorough that application (say for example opening a file in libreOffice) then the same thing which is being unresponsive of dolphin happens again, even though I changed the default application to another file manager. I am really not an expert when it comes to Linux. Please help me out here.

Also, when I booted the system for the first time after update the system showed me these four notifications:

Screenshot_20240517_003720

inxi -Fza

:

System:
  Kernel: 4.19.313-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 13.2.1
    clocksource: tsc avail: hpet,acpi_pm
    parameters: BOOT_IMAGE=/boot/vmlinuz-4.19-x86_64
    root=UUID=ffbde9b7-7e7b-4092-9370-edba7d2b12f2 rw quiet apparmor=1
    security=apparmor resume=UUID=a6d86bdd-7a06-4262-8bb5-30c2855bd6fe
    udev.log_priority=3
  Desktop: KDE Plasma v: 6.0.4 tk: Qt v: N/A info: frameworks v: 6.1.0
    wm: kwin_x11 vt: 2 dm: SDDM Distro: Manjaro base: Arch Linux
Machine:
  Type: Laptop System: ASUSTeK product: N56VZ v: 1.0
    serial: <superuser required>
  Mobo: ASUSTeK model: N56VZ v: 1.0 serial: <superuser required>
    part-nu: ASUS-NotebookSKU uuid: <superuser required>
    UEFI: American Megatrends v: N56VZ.217 date: 05/22/2013
Battery:
  ID-1: BAT0 charge: 13.8 Wh (80.7%) condition: 17.1/57.7 Wh (29.7%)
    volts: 11.1 min: 11.1 model: ASUSTeK N56--52 type: Li-ion serial: N/A
    status: charging cycles: 577
CPU:
  Info: model: Intel Core i7-3630QM bits: 64 type: MT MCP arch: Ivy Bridge
    gen: core 3 level: v2 built: 2012-15 process: Intel 22nm family: 6
    model-id: 0x3A (58) stepping: 9 microcode: 0x21
  Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
    L1: 256 KiB desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB
    L3: 6 MiB desc: 1x6 MiB
  Speed (MHz): avg: 2462 high: 3106 min/max: 1200/3400 scaling:
    driver: intel_pstate governor: powersave cores: 1: 2371 2: 2015 3: 3106
    4: 2507 5: 2622 6: 2508 7: 1871 8: 2698 bogomips: 38310
  Flags: avx ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities:
  Type: gather_data_sampling status: Not affected
  Type: itlb_multihit status: KVM: Split huge pages
  Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT
    vulnerable
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: mmio_stale_data status: Unknown: No mitigations
  Type: retbleed status: Not affected
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl and seccomp
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
    sanitization
  Type: spectre_v2 status: Vulnerable: eIBRS with unprivileged eBPF
  Type: srbds status: Vulnerable: No microcode
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel 3rd Gen Core processor Graphics vendor: ASUSTeK N56VZ
    driver: i915 v: kernel arch: Gen-7 process: Intel 22nm built: 2012-13 ports:
    active: LVDS-1 empty: VGA-1 bus-ID: 00:02.0 chip-ID: 8086:0166
    class-ID: 0300
  Device-2: NVIDIA GK107M [GeForce GT 650M] vendor: ASUSTeK N56VZ
    driver: N/A alternate: nouveau, nvidia_drm, nvidia non-free: series: 470.xx+
    status: legacy-active (EOL~2024-09-xx) arch: Kepler code: GKxxx
    process: TSMC 28nm built: 2012-2018 pcie: speed: Unknown speed lanes: 63
    bus-ID: 01:00.0 chip-ID: 10de:0fd1 class-ID: 0300
  Device-3: Sunplus Innovation Asus Webcam driver: uvcvideo type: USB
    rev: 2.0 speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 1-1.3:4
    chip-ID: 1bcf:2883 class-ID: 0e02
  Display: x11 server: X.Org v: 21.1.13 with: Xwayland v: 23.2.6
    compositor: kwin_x11 driver: X: loaded: intel dri: i965 gpu: i915
    display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.21x7.99")
    s-diag: 414mm (16.31")
  Monitor-1: LVDS-1 mapped: LVDS1 model: AU Optronics 0x24ec built: 2011
    res: 1366x768 hz: 60 dpi: 102 gamma: 1.2 size: 340x190mm (13.39x7.48")
    diag: 394mm (15.5") ratio: 16:9 modes: 1366x768
  API: EGL v: 1.5 hw: drv: intel crocus platforms: gbm: drv: crocus
  API: OpenGL v: 4.2 vendor: intel mesa v: 24.0.6-manjaro1.1 glx-v: 1.4
    direct-render: yes renderer: Mesa Intel HD Graphics 4000 (IVB GT2)
    device-ID: 8086:0166 memory: 1.46 GiB unified: yes
  API: Vulkan Message: No Vulkan data available.
Audio:
  Device-1: Intel 7 Series/C216 Family High Definition Audio
    vendor: ASUSTeK N56VZ driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
    chip-ID: 8086:1e20 class-ID: 0403
  API: ALSA v: k4.19.313-1-MANJARO status: kernel-api with: aoss
    type: oss-emulator tools: alsactl,alsamixer,amixer
  Server-1: JACK v: 1.9.22 status: off tools: N/A
  Server-2: PipeWire v: 1.0.5 status: off with: pipewire-media-session
    status: active tools: pw-cli
  Server-3: PulseAudio v: 17.0 status: active with: 1: pulseaudio-alsa
    type: plugin 2: pulseaudio-jack type: module tools: pacat,pactl
Network:
  Device-1: Intel Centrino Wireless-N 2230 driver: iwlwifi v: kernel pcie:
    gen: 1 speed: 2.5 GT/s lanes: 1 bus-ID: 03:00.0 chip-ID: 8086:0887
    class-ID: 0280
  IF: wlp3s0 state: up mac: <filter>
  Device-2: Qualcomm Atheros AR8161 Gigabit Ethernet vendor: ASUSTeK N56VZ
    driver: alx v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1 port: d000
    bus-ID: 04:00.0 chip-ID: 1969:1091 class-ID: 0200
  IF: enp4s0 state: down mac: <filter>
  IF-ID-1: br-a8db26d63c98 state: up speed: N/A duplex: N/A mac: <filter>
  IF-ID-2: docker0 state: up speed: N/A duplex: N/A mac: <filter>
  IF-ID-3: veth453a7cf state: up speed: 10000 Mbps duplex: full
    mac: <filter>
  IF-ID-4: veth4bdabca state: up speed: 10000 Mbps duplex: full
    mac: <filter>
  IF-ID-5: veth7f71df6 state: up speed: 10000 Mbps duplex: full
    mac: <filter>
  IF-ID-6: vethaff6eab state: up speed: 10000 Mbps duplex: full
    mac: <filter>
  Info: services: NetworkManager, systemd-timesyncd, wpa_supplicant
Bluetooth:
  Device-1: Intel Centrino Bluetooth Wireless Transceiver driver: btusb v: 0.8
    type: USB rev: 2.0 speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 1-1.1:3
    chip-ID: 8087:07da class-ID: e001
  Report: rfkill ID: hci0 rfk-id: 3 state: down bt-service: enabled,running
    rfk-block: hardware: no software: yes address: see --recommends
Drives:
  Local Storage: total: 1.82 TiB used: 1.39 TiB (76.6%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/sda maj-min: 8:0 vendor: HGST (Hitachi) model: HTS541010A9E680
    size: 931.51 GiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
    tech: HDD rpm: 5400 serial: <filter> fw-rev: A560 scheme: GPT
  ID-2: /dev/sdb maj-min: 8:16 vendor: Toshiba model: MQ01ABD100M
    size: 931.51 GiB block-size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s
    tech: HDD rpm: 5400 serial: <filter> fw-rev: 1A scheme: GPT
Partition:
  ID-1: / raw-size: 150 GiB size: 146.59 GiB (97.72%) used: 58 GiB (39.6%)
    fs: ext4 dev: /dev/sda2 maj-min: 8:2
  ID-2: /boot/efi raw-size: 513 MiB size: 512 MiB (99.80%)
    used: 280 KiB (0.1%) fs: vfat dev: /dev/sda1 maj-min: 8:1
  ID-3: /home raw-size: 757 GiB size: 744.05 GiB (98.29%)
    used: 637.52 GiB (85.7%) fs: ext4 dev: /dev/sda3 maj-min: 8:3
Swap:
  Kernel: swappiness: 60 (default) cache-pressure: 100 (default) zswap: no
  ID-1: swap-1 type: partition size: 24.01 GiB used: 0 KiB (0.0%)
    priority: -2 dev: /dev/sda4 maj-min: 8:4
Sensors:
  System Temperatures: cpu: 53.0 C mobo: N/A
  Fan Speeds (rpm): cpu: 2000
Info:
  Memory: total: 16 GiB available: 15.55 GiB used: 5.3 GiB (34.1%)
  Processes: 321 Power: uptime: 13h 8m states: freeze,mem,disk suspend: deep
    avail: s2idle hibernate: platform avail: shutdown, reboot, suspend,
    test_resume image: 6.21 GiB services: org_kde_powerdevil,upowerd
    Init: systemd v: 255 default: graphical tool: systemctl
  Packages: pm: pacman pkgs: 1997 libs: 516 tools: pamac,yay pm: flatpak
    pkgs: 0 Compilers: clang: 17.0.6 gcc: 13.2.1 Shell: Zsh v: 5.9
    running-in: konsole inxi: 3.3.34

sudo journalctl -f | grep dolphin :

May 17 12:23:26 zero-computer dolphin[201806]: QProcess: Destroyed while process ("/usr/bin/testparm") is still running.
May 17 12:24:26 zero-computer dolphin[201806]: QProcess: Destroyed while process ("/usr/bin/net") is still running.
May 17 12:30:14 zero-computer systemd[153476]: app-org.kde.dolphin-f37591ad6603462fb08bae55d6b8c4bd.scope: Consumed 2.307s CPU time.
^C

sudo journalctl -p err | grep dolphin :

[sudo] password for zero: 
Mar 13 19:36:31 zero-computer dolphin[4761]: inotify_add_watch(/run/media/zero/ADATA NH13) failed: (Permission denied)
Mar 16 09:45:01 zero-computer systemd-coredump[517678]: Process 4761 (dolphin) of user 1000 dumped core.
                                                        #15 0x00005650a9d89db8 n/a (dolphin + 0x49db8)
                                                        #18 0x00005650a9d8a575 n/a (dolphin + 0x4a575)
May 16 22:55:54 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 22:55:56 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 22:56:47 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 22:59:45 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 22:59:48 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 22:59:49 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 23:00:21 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 23:00:22 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 23:00:56 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 23:00:57 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 23:00:58 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 23:00:59 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 23:02:03 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 23:02:05 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 23:04:00 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 23:04:02 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 23:05:38 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 23:05:40 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 23:05:41 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 23:05:46 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 23:08:14 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")
May 16 23:08:15 zero-computer dolphin[31609]: "applications.menu"  not found in  ("/home/zero/.config/menus", "/etc/xdg/menus")

Thank you so much for your help in advance,
Sincerely,

Void

It would appear that your drive is starting to fail, and then that would certainly explain the problem you’re having with dolphin.

Hi and thank you for your response,

Are you saying that my hard drive is failing? because I have PCManFM (file manager) or Thunar (another file manager) and they both work fine without any problem. Also, I did not have this issue before this major update with Manjaro.

Intermittently, yes. That’s why it may work fine in another app, started at another point in time.

There’s always a first time. :man_shrugging:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.