Dolphin and KDialog intermitent thumbnails

Using latest Manjaro (as of today) and my wife’s pictures directory is full of photos and sub directories (thousands of files).

Under Dolphin, some folder icons don’t show picture preview even if they contains some.
Also some photos don’t have their thumbnails shown.

I’ve checked properties of files (with and without preview) and they comes from same camera/format.

It’s even worst with KDialog, when using Google-Chrome browser for uploading file, most if not all aren’t shown inside a directory. Annoying when you have to open Dolphin to determine which picture to upload … If you’re lucky that Dolphin show it…

Any hint ?

Am i the only one ?

Regards,
Ti-Paul

Did you do the last update? There has been some trouble with Dolphin and Kdialog but for me it is fixed. I use Manajro testing, don’t know what you use. If you are on stable it could be you have to wait a few more days but then it will be fixed with the next update.

I’m on stable release and I have no problems. Did you check the right boxes for previews in Dolphin?
I think you have to install some packages regarding thumbnails. Just search for “thumbnail”.

@DeMus : my Manjaro KDE is updated up to yesterday (did a -Syyu in the afternoon). But i’m on stable, not testing…

@rexmalcolm : Yes i’ve double checked in octopi that thumbnailer and other packages are installed as per Manjaro and Arch wiki. And since i got most pictures and videos thumbnail, it is “partially” working for the same file types (some jpeg pictures have preview, others don’t).

I even reset thumbnails by deleting ~/.cache/thumbnails. Still get same results.
I also checked permission but everything is fine (same owner/group, attributes, etc).

Updated to latest today april 25th.
Still got some folder preview not working :


And photo on desktop that won’t preview :
Screenshot_20180425_224921
If i open the Desktop folder in Dolphin, i see the preview of the photo…
If i move the photo to another folder and back to Desktop, still no go ?!?

I have the same issue. Some of the folders do have thumbnails and some don’t although there are usuall photos everywhere and they are not above the specified size to show thumbnails. This issue showed up in January or so and isn’t fixed so far.

I thought that this no-thumbnail issue is applied for more recent folders but no, many new ones do have thumbnails.

If you navigate to a folder with no previews on it, does the pictures inside have previews?
If not, is the preview option turned on or off?

The previews inside work as expected and they are on by default.

I have similar problems … Did you manage to solve them?

Still the same for me :frowning:.

I guess the bug is either not reported or buried somehow or not active enough to raise interest. I’ll check what I can do about it.

EDIT: I asked Nate about it. Maybe he knows this bug. If not, maybe I’ll report it.

I found some clue in this topic that I opened recently …
https://forum.manjaro.org/t/no-image-thumbnails-on-desktop/75709

1 Like

Forum kindly sponsored by Bytemark