Does not switch to suspend mode

Good day.
I’m sorry for my English.
The computer does not switch to suspend mode. I read forums, tried to diagnose the problem.

journalctl --boot 0 --dmesg

июн 07 13:19:43 mj-home kernel: Freezing remaining freezable tasks completed (elapsed 0.139 seconds)
июн 07 13:19:43 mj-home kernel: printk: Suspending console(s) (use no_console_suspend to debug)
июн 07 13:19:43 mj-home kernel: ath12k_pci 0000:0c:00.0: failed to suspend core: -95
июн 07 13:19:43 mj-home kernel: ath12k_pci 0000:0c:00.0: PM: pci_pm_suspend(): ath12k_pci_pm_suspend+0x0/0x50 [ath12k] returns -95
июн 07 13:19:43 mj-home kernel: ath12k_pci 0000:0c:00.0: PM: dpm_run_callback(): pci_pm_suspend+0x0/0x170 returns -95
июн 07 13:19:43 mj-home kernel: ath12k_pci 0000:0c:00.0: PM: failed to suspend async: error -95
июн 07 13:19:43 mj-home kernel: sd 6:0:0:0: [sda] Synchronizing SCSI cache
июн 07 13:19:43 mj-home kernel: PM: Some devices failed to suspend, or early wake event detected
июн 07 13:19:43 mj-home kernel: nvme nvme0: D3 entry latency set to 10 seconds
июн 07 13:19:43 mj-home kernel: nvme nvme0: 24/0/0 default/read/poll queues
июн 07 13:19:43 mj-home kernel: OOM killer enabled.
июн 07 13:19:43 mj-home kernel: Restarting tasks ... done.
июн 07 13:19:43 mj-home kernel: random: crng reseeded on system resumption
июн 07 13:19:43 mj-home kernel: PM: suspend exit

how can I fix this problem?