Disk checking on boot time - silenced?

I can experiment, not a problem, since this installation is in virtualbox for testing anyway.

fsck.mode=skip , should I add this in GRUB_CMDLINE_LINUX_DEFAULT line of grub config?

this is the key, anyway:

" systemd will fsck all file systems having a fsck pass number greater than 0 (either with #fstab options or a user-supplied unit file)."

Yep, fsck.mode=skip solved it (adding it at the end of GRUB_CMDLINE_LINUX_DEFAULT line and rebuilding grub with sudo update-grub).

I marked your post with it as solution. Thanks a lot.

(technically it’s not a solution to original question (just remove message, not skip disk checking), but still :smiley:

2 Likes

Why not just send the output to another TTY terminal?

Add in your GRUB_CMDLINE_LINUX_DEFAULT line,

console=tty6

This way you don’t have to disable fsck.

1 Like

Will try that too, thanks…

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.