Disabling ERTM | disconnected, reason 0| device_bonding_failed() status 14 [Edited]

I need to disable ERTM because of Bluetooth connection drops

CPU: dual core Intel Core i5-4300M (-MT MCP-)
speed/min/max: 2780/800/3300 MHz Kernel: 5.15.49-1-MANJARO x86_64 Up: 6h 18m
Mem: 3475.6/7833.6 MiB (44.4%) Storage: 465.76 GiB (74.0% used) Procs: 260
Shell: Bash inxi: 3.3.19
sudo /usr/lib/bluetooth/bluetoothd -n -d
[sudo] password for axe: 
bluetoothd[7566]: Bluetooth daemon 5.64
bluetoothd[7566]: src/main.c:parse_config() parsing /etc/bluetooth/main.conf
bluetoothd[36951]: src/adapter.c:connected_callback() hci0 device 98:D3:cccc19 connected eir_len 8
bluetoothd[36951]: src/adapter.c:dev_disconnected() Device 98:D3:32ccc:19 disconnected, reason 0
bluetoothd[36951]: src/adapter.c:adapter_remove_connection() 
bluetoothd[36951]: plugins/policy.c:disconnect_cb() reason 0
bluetoothd[36951]: src/adapter.c:bonding_attempt_complete() hci0 bdaddr 98:Dcccc5:19 type 0 status 0xe
bluetoothd[36951]: src/device.c:device_bonding_complete() bonding (nil) status 0x0e
bluetoothd[36951]: src/device.c:device_bonding_failed() status 14
bluetoothd[36951]: src/adapter.c:resume_discovery()

But according to the arch wiki this is no needs anomore after 5.12th kernel.

I have above then have drop too

To solve this issue ;

sudo echo 1 > /sys/module/bluetooth/parameters/disable_ertm
bash: /sys/module/bluetooth/parameters/disable_ertm: Permission denied


cat bluetooth.conf 
options bluetooth disable_ertm=Y


options bluetooth disable_ertm=1

Tried old solutions but still getting connection drop.
What should I do?

Do you agree with disabling ertm is not required no longer
I didn’t understand that kind of nonfunctional? it can’t be use (can be use with***–force***) or totally removed from kernel.
Can I force it?