Disable screen edge highlighting

I’m using the breeze-alphablack desktop theme along with latte-dock autohide panels. When I move my cursor towards one of the panels I get an unsightly blue blurry bar across the screen edge. I believe this is called a glowbar and relates to the panel autohide unhide hint.

How can I remove the damned thing?

It doesn’t appear to be part of the alphablack theme, so I’m guessing there is some sort of fallback. Looking through the system files, I think /usr/share/plasma/desktoptheme/default/widgets/glowbar.svgz is the culprit. I’ve tried copying a glowbar.svg from one of the other installed themes into the alphablack directory, but that didn’t work. (I deleted the cache and restarted plasma).

Any help appreciated.

It’s just the screen edge highlight, which you can disable in System Settings.

Workspace → Workspace Behavior → Desktop Effects → Appearance →Screen Edge

Perfect. Now I don’t need to worry about my changes being overwritten by an update. Thanks.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.