Disable persistent notification

I changed some setting somewhere that made notifications not disappear automatically. I’ve been going through the settings and even tried ChatGPT but I just can’t find a setting to make notifications disappear after five seconds like they used to.

Do bear in mind that if the popup is under the mouse cursor, then it will not disappear after the timeout.

I disabled keep pop up open during progress and the notification still do not go away until I manually close them (with no mouse hovering over the notification.) The time out is set at 5 seconds. I remember ticking some setting which used the word persistent but for the life of me I can’t find it again.

The problem went away after restarting the PC.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.