Disable microphone auto-scaling feature

My microphone auto-scales way too high all the time, and I can’t find a way to disable it in the audio-settings. Am I missing something here? I’m able to adjust the input-level manually, but then the system just auto-scales it back for some reason…

EDIT: I figured it out tnx to Mithrial’s post. I was using Steam Voice Chat, and there is a setting that auto-adjusts the mic-levels. It was mildly said not working as intended.

That’s usually an application setting. Which program do you use? I know from experience that Teams is terrible at that.

1 Like

Can Steam Voice chat affect it in this way?

I don’t know Steam but maybe they have some option in the settings regarding automatic volume adjustment.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.