Device "UUID" Not found you are being dropped into an emergency shell

Okay, wait wait wait. :rofl:

Exit out of the chroot jail.


Now you’re back in a normal prompt, check what is actually mounted concerning your NVMe disk,

mount | grep nvme

1 Like

it came back with
/dev/nvme… on /mnt type ext4 (rw,relatime)
" on /mnt/mnt type ext4 (")
" on mnt/mnt/boot/efi " " "


sudo umount /dev/nvme0n1p1
sudo umount /dev/nvme0n1p2

To unmount both partitions.

Then try again,

sudo mount /dev/nvme0n1p2 /mnt
sudo mount /dev/nvme0n1p1 /mnt/boot/efi

1 Like

tried sudo didn’t work, then tried without sudo and it says I must be a superuser to unmount

Which order did you try to unmount?

Reverse the order (from your first attempt) and try again.

1 Like

seemed to work this time

Ran sudo Manjaro-chroot /mnt and it returned a prompt that says sh-5.1#

You’re good to go (I think!), so you can continue with the steps. It requires knowing how to use nano text editor.

The important thing is using CTRL + X to exit nano, and following the prompts to Save and overwrite the existing file.

Thanks, I’ve never used nano but I’ll give it my best effort from your other post. Thanks for all your hand holding!

1 Like

How did you survive without ever using nano. :no_mouth:

1 Like

I don’t know, just lucky I guess.

I made the edits and rebuilt the files.

From here I need to reboot. It should go to my system now instead of the live usb, correct?

As long as the edits are good, you can first exit out of the chroot jail,


Then reboot like normal, this time to the internal drive, not your USB. You can shutdown, unplug the USB, and then power on to be certain.


Thank you again for all your help. If all goes well I won’t bug you but if not, lol, well, I guess I’ll be back.

1 Like

NOOOOOOOOOOO! Don’t go radio silent on us! We must know if it worked.

:pleading_face: :cat:

1 Like

will do!

Worked great, fastest I’ve ever seen my computer load up. Thank you, you are Awesome!


YAHOO! Great news!


Make sure to mark the second post as the Solution, for other would-be travelers.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.