Desktop links quit working after update this morning

Operating System: Manjaro Linux
KDE Plasma Version: 5.27.3
KDE Frameworks Version: 5.104.0
Qt Version: 5.15.8
Kernel Version: 5.15.105-1-MANJARO (64-bit)
Graphics Platform: X11
Processors: 16 × AMD Ryzen 7 3800X 8-Core Processor
Memory: 31.2 GiB of RAM
Graphics Processor: AMD Radeon RX 5700 XT
Manufacturer: ASUS

I can no longer click on desktop shortcuts (ie steam or a folder of pictures) to open programs or files.
If I go to desktop in dolphin they work fine. I have tried removing and replacing links but nothing changes.
I don’t know what update could have caused this or how I might fix it.

Are you single clicking or double clicking, and do you have it set to single click or double click in the settings? When you mouse over the shortcuts, do they change visually (e.g. become highlighted)?

I have it set for double click. Single click highlights it and that works. Right click brings up the menu for it and that works too. Folders will show the quick look like they are supposed to but I can’t actually open them or start a program.

Ok. well the problem magically went away on it’s own. No additional updates or changes made. I tried several times and did a restart this morning but nothing worked. Now a couple hours later and it just decided to start working again.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.