Desktop is gone after update


since last update my desktop is gone. The folder itself is still in the FS but the icons are gone. Desktop settings have no effect.

Also (not sure if its same reason) pamac stopped asking for root elevation. Just pops “Authentication failed” when Preferences are clicked

Thank you

Welcome to Manjaro Forum! :slightly_smiling_face:
You could try creating a new user and see if things work out there.
Also you could try giving the system output:
inxi -Fazy

Hello ! I had the same problem, SOLVED
I found it: “So I’ve been using Linux for 10 years. I saw that so you understand that I know how to follow you comments for erasing the files in .config as you asked me to. That includes the session files you mentioned before. None of them were working despite reboots or logging in/out. So, on a whim, I enabled the setting where it lets me choose a session on login. I created a new session and now my background is there as are the desktop icons (which I’d forgot to mention were missing). So, it’s solved, but I don’t know what was wrong before.”