Desktop icons not clickable

Manjaro KDE: Desktop icons are not clickable (not working via doubleclick). In single-click-mode it works to execute programs or to open folders.
I have to enter the “application starter menu” once, than it works via doubleclick.

Is your desktop set to “catalog view”? If so, what are your additional options? Maybe you have some downloaded, obscure, not correctly working option?

Thank you for you answer. It is set to “catalog view”, but everything is default here and I tested different settings but this didn’t change anything.

Can you create a test user and switch to this account? See if the issue is happening there. If not, some configs are at fault. If the issue is happening there as well, it means some deeper issue.

I made an new account and everything works fine here. Thanks for this hint.

I guess the simplest solution would to rename .config folder and reboot, that would get you hardcore vanilla experience, just like with test user. However, if the issue is only with desktop, you like manjaro defaults or have a lot of customizations, try to look for plasma related configs and rename/delete those. You will need to customize the desktop again, but at least the problem will be gone.

I have deleted the .config folder, made a reboot (changed no settings) and everything was fine. But after the next reboot the problem was like before.
No I have changed the click-settings to “Opens them” (single click)

I found out that if I click faster than Kirk Hammett can play his guitar, double click is working.
After adding the line
(default value = 400)
in the file kdeglobals, folder .config everything works perfect. My mouse is a Logitech G9.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.