Dependency chain issues for ibus-anthy

ibus-anthy requires python-gobject 3.30.1-3 and the list of packages below require the latest version. Could I safely remove these? I can survive without printing and Manjaro Hello but udiskie looks like something important.

List of packages:

hplip
manjaro-application-utility
manjaro-hello
system-config-printer
udiskie

udiskie is an automounter .. its not required by anything.

(..and here I realize this isnt an aur package and you are just out of sync..)

But if your repo package requires an older lib than your local or repo packages .. something is wrong.
Make sure you are up to date :

sudo pacman-mirrors -f && sudo pacman -Syyu

How do you know that? Sounds like you might not be up to date. Please run:

sudo pacman -Syu

Forum kindly sponsored by