Dell XPS 9300 Fingerprint config

Hi there !

I have bought a Dell XPS 13 9300 last May and I have seen in ArchLinux wiki that the fingerprint sensor has finally a driver and that it works well on Ubuntu :tada:

  • So I followed the instructions
  • Rebooted
  • But then, when going in Gnome Control center
  • Users
  • FingerPrint login

I get the following message

Could not access  any fingerprint readers
Please contact your system administrator for help.

Does anyone managed to successfully configure it ?

Thanks all for your feedback :pray:

OK problem solved:

After reading more carefully the ArchLinux Doc:

More specifically:

  • Install fprintd
  • Add yourself to the input group
  • Setup through Gnome-settings

it now works!

1 Like

:+1: Thank you for feeding back to the community! :+1:

I’ve marked the below answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.
P.P.S. As I’m an editor here on the site, I’ve also changed your links into clickable links…

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.