Dell 2-in-1 Laptop, disable tablet mode

#1

Using Gnome as DM. When I flip my laptop 360 degrees (DELL Inspiron 15 2016 2-in-1) , the touchpad and keyboard get disabled. I want them to be enabled to use my laptop as a keyboard and connect to my 4k Monitor. I have tried xinput and enabling the Dell keyboard and touchpad, but it doesn’t seem to work. acpi_listen tells me that the following events are triggered:

Flip:
video/tabletmode TBLT 0000008A 00000001
9DBB5994-A997-11� 000000d0 00000000
9DBB5994-A997-11� 000000d0 00000000

UnFlip:
video/tabletmode TBLT 0000008A 00000000
9DBB5994-A997-11� 000000d0 00000000
9DBB5994-A997-11� 000000d0 00000000

Any ideas how I can disable this behaviour?

#2

Doesn’t that put it back where it was originally?

#3

I meant turn the lid all the way backwards, to use it like a tablet.

1 Like
closed #4

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.