deepin majaro usb fails

I tried 3 times to boot majaro-deepin and it failed.
I used two different sticks and two different usb makers.

It does not catch the boot and so I force it with the boot key and then it
goes in to a prompt and that is it.

I hope that you can boot with uefi instead of legacy mode because I have windows already installed.

I did the checksum and it was the same, but I did the gpg and that failed. (Probably did the command wrong)..

Is the deepin install iso unstable?
I had to google the location because it is not standard on the majaro download page.

Can you provide a link to the ISO you downloaded?

This was the file that was on the webpage with the download button.
https://manjaro.org/download/deepin/
SHA1: abf369a95d5743fb07148ee309bcd4d8a24bb834 (CHECKED OK)

I just confirmed the stick works after re-burning deepin os (official and deb). So bios is fine.

I guess I will need to install the standard Manjaro, like kde or xfce and see if that live stick works.

Please try this ISO first. I have used it for over a month now and I have had a good experience with it.


It is initially set to unstable branch but you can just search around the forum / wiki and find how to change that very easily if you so desire. That 18.02 ISO was removed recently.

I guess it would be prudent to ask.. how do I know you are official or not? The original manjaro is still located on the manjaro web page. Your profile does not have official status or anything and the link is still active too.

I downloaded Gnome and I will add the desktop. I'm rich with disk space compared to my old computer

have you disabled fast boot and secure boot ?

did they worked ?

I got it to work.. actually both versions using the windows boot maker from ubuntu site (rufis?)..
Deepin would not let me connect to wifi so I tried gnome which let me connect to wifi.

However, majaro gnome installer asked about mounting the efi. that just seems way to much for me.. I have the deepin grub.
I installed anyway, but the boot choice is not there and it thus did not work beyond usb booting and installing.

I got it to boot by typing ....while in deepin is term

sudo update-grub

But main boot failed and I had to use fallbackmode for advanced boot.

Doing update now.
Still needs fallback to work, but using majaro to edit this particular line

Picture of failed boot is here

Forum kindly sponsored by Bytemark