Deepin launcher is choppy

deepin
#1

I noticed this with Deepin 15.8 and also with the new update. When you open the launcher scrolling through apps is pretty choppy. KDE and Gnome are much smoother although I don’t know if its a bug or the refresh rate on the menu is locked to 15-30, but it is quite annoying that everything on DDE is extremely smooth and aesthetic except this one thing. Anyone else notice this or have any fixes for it?

#2

Thankfully I’m not the only one feeling so, however what machine are you on? I’m on an old machine therefore I did not make any complaints & just turned off the effects and changed to Efficient mode.

#3

I’m on an Ideapad 330 with a 2700u. the igpu is decently powerful compared to an intel 620. I think part of the reason is mouse acceleration but i don’t see an option for thati n ontrol center. Considering I just tried out gnome as well I think its a GTK thing if not a problem with the fullscreen launchers being having low refresh rates for older machines. I’ll boot up manjaro on my desktop with a 100 to see if anything changes.

#4

I hate the fact that you can’t connect to WiFi without filling in WiFi password in the Settings. ( if you only fill it in the Popup box when you click connect to WiFi it will not work. ) And if you ever get disconnected, you will not be able to reconnect unless you reconfigure the Settings and click Save.

#5

Really? Mine has worked for regular Wifi perfectly with just the popup window. Perhaps its just your network card.

#6

It has to be, it’s the legendary B43.

closed #7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.