Début de la mise à jour complète du système…

:: Début de la mise à jour complète du système…
avertissement : fontconfig : la version locale (2:2.13.1+12+g5f5ec56-2) est plus récente que extra (2:2.13.1+12+g5f5ec56-1)
:: Remplacer ilmbase par extra/openexr ? [O/n] o
résolution des dépendances…
recherche des conflits entre paquets…
erreur : la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: l’installation de (5.2.0-2) casse la dépendance « pacman<5.2 » requise par pamac-common-dev

moved to #franC3A7ais

bonjour

la réponse est dans ton message pamac-common-dev ... il faut le dé-installer ce n'est pas du classique (tout ton pamac-dev)

1 Like

thank you for helping me
When the system occurred I occurred this problem

avertissement : fontconfig : la version locale (2:2.13.1+12+g5f5ec56-2) est plus récente que extra (2:2.13.1+12+g5f5ec56-1)

Forum kindly sponsored by