Dateiauswahl hängt sich auf und andere aktuelle Probleme mit Manjaro

Hallo,

in letzter Zeit gibt es bei mir in Manjaro folgende Probleme:

  1. Die Dateiauswahl hängt sich manchmal nach einer bestimmten Betriebszeit des Rechners auf. Wenn ich z. B. in LibreOffice eine Datei öffnen möchte, hängt sich das Dateiauswahlfenster auf. Nach einer Zeit kommt dann die Meldung "soffice.bin reagiert nicht". Mir ist dieses Problem vor allem beim Kernel 5 aufgefallen.

  2. Der Inhalt meines Home-Ordners wird auf einmal nicht mehr angezeigt. Wenn ich mich am System anmelde, kann ich zwar noch problemlos auf meinen Home-Ordner zugreifen, jedoch ändert sich das im Lauf der Betriebszeit. Vor allem im Dolphin wird der Inhalt des Home-Ordners dann nicht mehr angezeigt und letztens konnte ich mir sogar mit ls den Ordnerinhalt nicht mehr anzeigen lassen. Dieses Problem tritt bei unterschiedlichen Kerneln auf.

  3. Der Anmeldebildschirm (Breath) friert manchmal beim Anmelden ein, wenn ich die Eingabe meines Passworts mit Enter bestätige. Bei einem Mausklick auf "Anmelden" passiert das nicht.

Komisch ist, dass diese Probleme bis auf das dritte immer nach einer bestimmten Zeit auftreten und nicht gleich nach dem Anmelden.

Kann mir da jemand helfen?

Zeig mal

inxi -Fxxxz

Ausgabe von inxi -Fxxxz:

System:    Host: manjaro Kernel: 5.0.9-2-MANJARO x86_64 bits: 64 compiler: gcc v: 8.3.0 Desktop: KDE Plasma 5.15.4 
           tk: Qt 5.12.3 wm: kwin_x11 dm: LightDM 1.28.0, SDDM Distro: Manjaro Linux 
Machine:   Type: Portable System: Dell product: Vostro 1720 v: Null serial: <filter> Chassis: type: 8 serial: <filter> 
           Mobo: Dell model: 0P369J serial: <filter> BIOS: Dell v: A04 date: 09/10/2009 
Battery:   ID-1: BAT1 charge: 4.1 Wh condition: 28.9/48.8 Wh (59%) volts: 10.9/11.1 model: Dell type: Li-ion 
           serial: <filter> status: Discharging 
CPU:       Topology: Dual Core model: Intel Core2 Duo P8700 bits: 64 type: MCP arch: Penryn rev: A L2 cache: 3072 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 ssse3 vmx bogomips: 10110 
           Speed: 1596 MHz min/max: N/A Core speeds (MHz): 1: 1596 2: 1596 
Graphics:  Device-1: NVIDIA G96CM [GeForce 9600M GS] vendor: Dell driver: nouveau v: kernel bus ID: 01:00.0 
           chip ID: 10de:0648 
           Display: x11 server: X.Org 1.20.4 driver: nouveau unloaded: modesetting alternate: fbdev,nv,vesa 
           compositor: kwin_x11 resolution: 1440x900~60Hz 
           OpenGL: renderer: NV96 v: 3.3 Mesa 19.0.3 direct render: Yes 
Audio:     Device-1: Intel 82801I HD Audio vendor: Dell driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:293e 
           Sound Server: ALSA v: k5.0.9-2-MANJARO 
Network:   Device-1: Intel WiFi Link 5100 driver: iwlwifi v: kernel port: 2000 bus ID: 0e:00.0 chip ID: 8086:4232 
           IF: wlp14s0 state: up mac: <filter> 
Drives:    Local Storage: total: 223.58 GiB used: 120.94 GiB (54.1%) 
           ID-1: /dev/sda vendor: SanDisk model: SSD PLUS 240GB size: 223.58 GiB speed: 3.0 Gb/s serial: <filter> rev: 00RL 
           scheme: MBR 
Partition: ID-1: / size: 62.23 GiB used: 49.37 GiB (79.3%) fs: ext4 dev: /dev/sda1 
           ID-2: swap-1 size: 9.77 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2 
Sensors:   System Temperatures: cpu: 39.0 C mobo: N/A gpu: nouveau temp: 37 C 
           Fan Speeds (RPM): cpu: 5500 
Info:      Processes: 194 Uptime: 1m Memory: 3.85 GiB used: 756.9 MiB (19.2%) Init: systemd v: 242 Compilers: gcc: 8.3.0 
           clang: 8.0.0 Shell: bash v: 5.0.3 running in: yakuake inxi: 3.0.33

Ich bin kein KDE Nutzer aber deine CPU und RAM könnte zu schwach sein.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.