[CRITICAL] Plasma no longer boots

A friend of mine that uses Manjaro KDE told me that after today’s update, when he entered his password, the desktop was no longer initializing.

So I updated one of my computers myself, one that uses auto-login, and I got this:

I’m going to investigate further. Help is very welcome.

Did you check if this is affects a fresh user as well?

As always when updating Plasma - clean cache: KDE - ArchWiki

1 Like
  • Downgrading the kernel didn’t work.
  • Cleaning up the cache didn’t work.

But when starting plasmashell from the tty I got something:

Could not load the Qt platform plugin “xcb” in “” even though it was found.

I’m continuing investigating…

By doing:

sudo useradd -m test
sudo passwd test
kstart5 plasmashell

I get the same result, so not user specific.

check in journal log

sudo journalctl -b0 -p4 
sudo systemctl list-units --failed


1 Like

0 loaded units listed.

I have fixed it by removing kwin-lowlatency, and installing kwin.

They are telling me that the official kwin now has the benefits of lowlatency too.

Yeah had the same happen to me, was like, WTF not again… forgot I had low-latency version installed.

This exhibits a big limitation of AUR package management.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.