Crashed hard drives

I had Manjaro on my desktop. Last night (Friday) my desktop (with 2x3Tb drives) died. I tried to turn it on and nothing. No light, nothing.

Looks like something happened to the CPU/motherboard.
Took both hard drives out of the computer and I have a SATA external USB toaster. When I tried to mount either of these drives on my laptop I get:

[ 1147.342929] usb 3-3: USB disconnect, device number 4
[ 1147.343593] sd 2:0:0:0: [sdb] Synchronizing SCSI cache
[ 1147.343645] sd 2:0:0:0: [sdb] Synchronize Cache(10) failed: Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[ 1185.002677] usb 3-3: new SuperSpeed Gen 1 USB device number 5 using xhci_hcd
[ 1185.029620] usb 3-3: New USB device found, idVendor=174c, idProduct=5106, bcdDevice= 0.01
[ 1185.029625] usb 3-3: New USB device strings: Mfr=2, Product=3, SerialNumber=1
[ 1185.029627] usb 3-3: Product: AS2105
[ 1185.029627] usb 3-3: Manufacturer: ASMedia
[ 1185.029628] usb 3-3: SerialNumber: 00000000000000000000
[ 1185.033789] usb 3-3: UAS is blacklisted for this device, using usb-storage instead
[ 1185.033795] usb-storage 3-3:1.0: USB Mass Storage device detected
[ 1185.034258] scsi host2: usb-storage 3-3:1.0
[ 1186.039831] scsi 2:0:0:0: Direct-Access     ASMT     2105             0    PQ: 0 ANSI: 6
[ 1186.040290] sd 2:0:0:0: Attached scsi generic sg2 type 0
[ 1194.951738] sd 2:0:0:0: [sdb] 732566646 4096-byte logical blocks: (3.00 TB/2.73 TiB)
[ 1194.952290] sd 2:0:0:0: [sdb] Write Protect is off
[ 1194.952292] sd 2:0:0:0: [sdb] Mode Sense: 43 00 00 00
[ 1194.952821] sd 2:0:0:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 1194.993833] sd 2:0:0:0: [sdb] Attached SCSI disk

and fdisk -l /dev/sdb gives

Disk /dev/sdb: 2.7 TiB, 3000592982016 bytes, 732566646 sectors
Disk model: 2105            
Units: sectors of 1 * 4096 = 4096 bytes
Sector size (logical/physical): 4096 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: dos
Disk identifier: 0x00000000

Device     Boot Start        End    Sectors Size Id Type
/dev/sdb1           1 4294967295 4294967295  16T ee GPT

Same for both drives.
When I use some other drives (include a 4Tb) on the sata USB toaster, it works.

gparted reports no partition table. How can I recover the partition table?


Testdisk may help but you should look for instructions on how best to use it. Youtube may help.

Hello @elfroggio :wink:

If you push the power button and nothing happens, then i assume it is the power supply and not the mainboard xD (ok maybe it sounds stupid, but check your electricity connection)

dmesg and fdisk looks good. Seems no problem there.

The power switch of the case can also be defective.

Has the mainboard an onboard power switch ?

Do you have a DC voltmeter ?

I have check the power supply by swapping another working one, it works. I can’t test or check the power button. I don’t have the tools or knowledge.

How can I mount the drive?


I don’t have a voltmeter anymore. It has disappeared :frowning:
Last I used it was a few years ago…

My problem today is that I have a spare computer (an almost old Alienware) and I try to mount the drive. I find the drive but not the partition table. ie: sdb1


Some possibilities to gain some insight about the problem:
Do the USB-Ports deliver 5V-power :vibration_mode:?
Does the power led light up ? :rotating_light:
Did you check wehter the power-supply has a reachable FUSE ? :mag:
Are you able to get a suitable spare power-supply from a friend :cowboy_hat_face: or a neighbor ? :handshake:

If the power-supply is broken you have to do no other thing then to replace it. Your Board, and your drives will then work again without problem. If you try to “save” the data by hand this may impose more damage … :fried_egg:

Best is to seek for the problem, solve only the problem and don´t change anything else. :wink:

Yeah, then i guess there is a problem with power button or the connection to the mainboard.

lsblk -f


mkdir ~/sda1 
sudo mount /dev/sda1 ~/sda1

or just use a file manager for temporary mount.