CPU governor reverting to powersave at boot

As stated in the title, the governor keeps changing at boot. Cpupower is set and enabled in systemd and tlp isn’t installed. It started a few days ago and I don’t know what can be the cause of it.
Any help would be greatly appreciated.

1 Like