Confusion about current shell configuration

Hey,

i am using kde and yakuake always starts a zsh shell. I did edit .zshrc to add things and it worked so i never bothered. Recently i ssh’ed into my machine and was given a bash shell. So i looked into /etc/passwd and yes, my shell is set to /bin/bash. $SHELL is also /bin/bash and so now i am confused why yakuke (konsole) seem to start a powerlined zsh even if my shell as to /etc/passwd is set to bash.

thank you

1 Like
2 Likes

Ah indeed, thank you. I found /usr/share/konsole/Breathe.profile which configures “Command=/bin/zsh” …

Or just Konsole Settings > Manage Profiles

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.