Conflicts during for update

You already did from what you posted.

Actually, we had already successfully removed kfoppy, kalarmcal, telepathy-kde, and downdraded kpeoplevcard prior to the decision to reinstall.

We could also have progressed to addressing libkipi and kipi-plugins, and removing much of the KDE detritus as possible. Follow this with setting LightDM as the default display manager and removing SDDM, and it starts to get closer to the XFCE experience.

However, if you don’t feel confident or comfortable with following random comments and suggestions on the forum, it might be better to find a local computer repair shop for additional advice; and optionally have them perform any actions needed.

Thank you. I live in the country and computer repairers used to Linux seem to be scarce. I am willing to go on if I don’t bother you too much. Depends on your patience.

:hourglass_flowing_sand: .

Well, I’m not sure I have much of that today, but lets try at least to allow you to complete an update. For now, try:

sudo pacman -Rns libkipi kipi-plugins

as @cscs already suggested, and then:

sudo pacman -Syuu

as we attempted previously, albeit premature.

sudo pacman -Rns libkipi kipi-plugins
353/804) upgrading python-cairo                   [######################] 100%
(354/804) upgrading python-certifi                 [######################] 100%
(355/804) upgrading python-numpy                   [######################] 100%
(356/804) upgrading python-packaging               [######################] 100%
(357/804) upgrading libimagequant                  [######################] 100%
(358/804) upgrading python-pillow                  [######################] 100%
(359/804) upgrading python-charset-normalizer      [######################] 100%
(360/804) upgrading python-urllib3                 [######################] 100%
(361/804) upgrading python-requests                [######################] 100%
New optional dependencies for python-requests
    python-chardet: alternative character encoding library [installed]
(362/804) upgrading python-zstandard               [######################] 100%
(363/804) upgrading inkscape                       [######################] 100%
(364/804) upgrading intel-ucode                    [######################] 100%
(365/804) upgrading inxi                           [######################] 100%
(366/804) upgrading iproute2                       [######################] 100%
(367/804) upgrading kpkpass                        [######################] 100%
(368/804) upgrading libphonenumber                 [######################] 100%
(369/804) upgrading kitinerary                     [######################] 100%
(370/804) upgrading libnm                          [######################] 100%
(371/804) upgrading zeromq                         [######################] 100%
(372/804) upgrading pcsclite                       [######################] 100%
(373/804) upgrading networkmanager                 [######################] 100%
(374/804) upgrading networkmanager-qt5             [######################] 100%
(375/804) upgrading kpublictransport               [######################] 100%
(376/804) upgrading kopeninghours                  [######################] 100%
(377/804) upgrading kosmindoormap                  [######################] 100%
(378/804) upgrading kunitconversion5               [######################] 100%
(379/804) installing kirigami-addons5              [######################] 100%
(380/804) upgrading itinerary                      [######################] 100%
(381/804) upgrading libnet                         [######################] 100%
(382/804) upgrading jre11-openjdk-headless         [######################] 100%
(383/804) upgrading juk                            [######################] 100%
(384/804) upgrading k3b                            [######################] 100%
(385/804) upgrading kaccounts-providers            [######################] 100%
(386/804) upgrading kactivities-stats5             [######################] 100%
(387/804) upgrading kactivitymanagerd              [######################] 100%
(388/804) upgrading libkolabxml                    [######################] 100%
(389/804) upgrading kdav5                          [######################] 100%
(390/804) upgrading kdepim-runtime                 [######################] 100%
(391/804) upgrading kaddressbook                   [######################] 100%
(392/804) upgrading python-pyqt5-sip               [######################] 100%
(393/804) upgrading python-pyqt5                   [######################] 100%
(394/804) upgrading libkmahjongg                   [######################] 100%
(395/804) upgrading python-typing_extensions       [######################] 100%
(396/804) upgrading python-attrs                   [######################] 100%
(397/804) upgrading python-platformdirs            [######################] 100%
(398/804) upgrading python-annotated-types         [######################] 100%
(399/804) upgrading python-pydantic-core           [######################] 100%
(400/804) upgrading python-pydantic                [######################] 100%
(401/804) upgrading python-fastjsonschema          [######################] 100%
(402/804) upgrading python-trove-classifiers       [######################] 100%
(403/804) upgrading python-setuptools              [######################] 100%
(404/804) upgrading python-zope-interface          [######################] 100%
(405/804) upgrading kajongg                        [######################] 100%
(406/804) upgrading kalarm                         [######################] 100%
(407/804) upgrading kalgebra                       [######################] 100%
(408/804) upgrading kplotting5                     [######################] 100%
(409/804) upgrading kalzium                        [######################] 100%
(410/804) upgrading kamera                         [######################] 100%
(411/804) upgrading kamoso                         [######################] 100%
(412/804) upgrading kdeedu-data                    [######################] 100%
(413/804) upgrading libkeduvocdocument             [######################] 100%
(414/804) upgrading kanagram                       [######################] 100%
(415/804) upgrading kapman                         [######################] 100%
(416/804) upgrading kapptemplate                   [######################] 100%
(417/804) upgrading kate                           [######################] 100%
(418/804) upgrading katomic                        [######################] 100%
(419/804) upgrading kbackup                        [######################] 100%
(420/804) upgrading kblackbox                      [######################] 100%
(421/804) upgrading kblocks                        [######################] 100%
(422/804) upgrading kbounce                        [######################] 100%
(423/804) upgrading kbreakout                      [######################] 100%
(424/804) upgrading kbruch                         [######################] 100%
(425/804) upgrading kcachegrind-common             [######################] 100%
(426/804) upgrading kcachegrind                    [######################] 100%
(427/804) upgrading kcalc                          [######################] 100%
(428/804) upgrading kcharselect                    [######################] 100%
(429/804) upgrading kcolorchooser                  [######################] 100%
(430/804) upgrading kcron                          [######################] 100%
(431/804) upgrading kde-cli-tools                  [######################] 100%
(432/804) upgrading kde-dev-scripts                [######################] 100%
(433/804) upgrading kde-dev-utils                  [######################] 100%
(434/804) upgrading kde-gtk-config                 [######################] 100%
(435/804) upgrading kdebugsettings                 [######################] 100%
(436/804) upgrading modemmanager                   [######################] 100%
(437/804) upgrading modemmanager-qt5               [######################] 100%
(438/804) upgrading kpeople5                       [######################] 100%
(439/804) upgrading kdeconnect                     [######################] 100%
(440/804) upgrading kdegraphics-mobipocket         [######################] 100%
(441/804) upgrading kdegraphics-thumbnailers       [######################] 100%
(442/804) upgrading kemoticons                     [######################] 100%
(443/804) upgrading kdelibs4support                [######################] 100%
(444/804) upgrading samba                          [######################] 100%
(445/804) upgrading kdenetwork-filesharing         [######################] 100%
(446/804) upgrading mlt                            [######################] 100%
(447/804) upgrading kdenlive                       [######################] 100%
(448/804) upgrading ktnef                          [######################] 100%
(449/804) upgrading libksieve                      [######################] 100%
(450/804) upgrading kdepim-addons                  [######################] 100%
(451/804) upgrading libksysguard                   [######################] 100%
(452/804) upgrading ksystemstats                   [######################] 100%
(453/804) upgrading milou                          [######################] 100%
(454/804) upgrading layer-shell-qt                 [######################] 100%
(455/804) upgrading libkscreen                     [######################] 100%
(456/804) upgrading kscreenlocker                  [######################] 100%
(457/804) upgrading xcb-util-cursor                [######################] 100%
(458/804) installing libqaccessibilityclient-qt5   [######################] 100%
(459/804) upgrading kwin                           [######################] 100%
(460/804) upgrading plasma-integration             [######################] 100%
(461/804) upgrading kpipewire                      [######################] 100%
(462/804) upgrading kio-fuse                       [######################] 100%
(463/804) upgrading oxygen-sounds                  [######################] 100%
(464/804) upgrading plasma-workspace               [######################] 100%
(465/804) upgrading kdeplasma-addons               [######################] 100%
(466/804) upgrading kdesdk-kio                     [######################] 100%
(467/804) upgrading kdesdk-thumbnailers            [######################] 100%
(468/804) upgrading libkomparediff2                [######################] 100%
(469/804) upgrading kdevelop                       [######################] 100%
New optional dependencies for kdevelop
    plasma-framework5: for the plasma addons [installed]
    purpose5: patch review plugin [installed]
(470/804) upgrading kdevelop-php                   [######################] 100%
(471/804) upgrading kdf                            [######################] 100%
(472/804) upgrading kdialog                        [######################] 100%
(473/804) upgrading kdiamond                       [######################] 100%
(474/804) upgrading kdoctools5                     [######################] 100%
(475/804) upgrading vulkan-headers                 [######################] 100%
(476/804) upgrading qt6-translations               [######################] 100%
(477/804) upgrading qt6-base                       [######################] 100%
New optional dependencies for qt6-base
    gdk-pixbuf2: GTK platform plugin [installed]
    pango: GTK platform plugin [installed]
(478/804) installing kdsoap-qt6                    [######################] 100%
(479/804) upgrading kdsoap-ws-discovery-client     [######################] 100%
(480/804) upgrading keditbookmarks                 [######################] 100%
(481/804) upgrading kfind                          [######################] 100%
(482/804) upgrading kfourinline                    [######################] 100%
(483/804) upgrading systemsettings                 [######################] 100%
(484/804) installing kgamma                        [######################] 100%
(485/804) upgrading kgeography                     [######################] 100%
(486/804) upgrading kget                           [######################] 100%
(487/804) upgrading kgoldrunner                    [######################] 100%
(488/804) upgrading kgpg                           [######################] 100%
(489/804) upgrading khangman                       [######################] 100%
(490/804) upgrading kjs                            [######################] 100%
(491/804) upgrading khtml                          [######################] 100%
(492/804) upgrading khelpcenter                    [######################] 100%
(493/804) upgrading khotkeys                       [######################] 100%
(494/804) upgrading kig                            [######################] 100%
(495/804) upgrading kigo                           [######################] 100%
(496/804) upgrading killbots                       [######################] 100%
(497/804) upgrading kimageformats5                 [######################] 100%
(498/804) upgrading kimagemapeditor                [######################] 100%
(499/804) upgrading vulkan-tools                   [######################] 100%
(500/804) upgrading libdecor                       [######################] 100%
New optional dependencies for libdecor
    gtk3: gtk3 support [installed]
(501/804) upgrading kinfocenter                    [######################] 100%
New optional dependencies for kinfocenter
    fwupd: firmware security module [installed]
(502/804) upgrading kio-gdrive                     [######################] 100%
New optional dependencies for kio-gdrive
    purpose5: to use the share plugin [installed]
(503/804) upgrading kio-zeroconf                   [######################] 100%
(504/804) upgrading kirigami-gallery               [######################] 100%
(505/804) upgrading kiriki                         [######################] 100%
(506/804) upgrading kiten                          [######################] 100%
(507/804) upgrading kjumpingcube                   [######################] 100%
(508/804) upgrading kleopatra                      [######################] 100%
(509/804) upgrading klettres                       [######################] 100%
(510/804) upgrading klickety                       [######################] 100%
(511/804) upgrading klines                         [######################] 100%
(512/804) upgrading kmag                           [######################] 100%
(513/804) upgrading kmahjongg                      [######################] 100%
(514/804) upgrading kross                          [######################] 100%
(515/804) upgrading kmail-account-wizard           [######################] 100%
(516/804) upgrading mbox-importer                  [######################] 100%
(517/804) upgrading pim-data-exporter              [######################] 100%
(518/804) upgrading pim-sieve-editor               [######################] 100%
(519/804) upgrading kmail                          [######################] 100%
(520/804) upgrading kmenuedit                      [######################] 100%
(521/804) upgrading kmines                         [######################] 100%
(522/804) upgrading kmix                           [######################] 100%
(523/804) upgrading kmousetool                     [######################] 100%
(524/804) upgrading kmouth                         [######################] 100%
(525/804) upgrading kmplot                         [######################] 100%
(526/804) upgrading knavalbattle                   [######################] 100%
(527/804) upgrading knetwalk                       [######################] 100%
(528/804) upgrading knights                        [######################] 100%
(529/804) upgrading knotes                         [######################] 100%
(530/804) upgrading kolf                           [######################] 100%
(531/804) upgrading kollision                      [######################] 100%
(532/804) upgrading ksanecore                      [######################] 100%
(533/804) upgrading libksane                       [######################] 100%
(534/804) upgrading kolourpaint                    [######################] 100%
(535/804) upgrading kompare                        [######################] 100%
(536/804) upgrading konqueror                      [######################] 100%
New optional dependencies for konqueror
    kdesu5: shell command plugin [installed]
(537/804) upgrading konquest                       [######################] 100%
(538/804) upgrading konsole                        [######################] 100%
(539/804) upgrading kontact                        [######################] 100%
(540/804) upgrading kontrast                       [######################] 100%
(541/804) upgrading konversation                   [######################] 100%
(542/804) upgrading kopete                         [######################] 100%
New optional dependencies for kopete
    kdnssd5: bonjour protocol [installed]
(543/804) upgrading korganizer                     [######################] 100%
(544/804) upgrading kpat                           [######################] 100%
(545/804) upgrading kpmcore                        [######################] 100%
(546/804) upgrading kqtquickcharts                 [######################] 100%
(547/804) upgrading krdc                           [######################] 100%
(548/804) upgrading kreversi                       [######################] 100%
(549/804) upgrading krfb                           [######################] 100%
(550/804) upgrading kruler                         [######################] 100%
(551/804) upgrading kscreen                        [######################] 100%
(552/804) upgrading kshisen                        [######################] 100%
(553/804) upgrading ksirk                          [######################] 100%
(554/804) upgrading ksnakeduel                     [######################] 100%
(555/804) upgrading kspaceduel                     [######################] 100%
(556/804) upgrading ksquares                       [######################] 100%
(557/804) upgrading ksshaskpass                    [######################] 100%
(558/804) upgrading ksudoku                        [######################] 100%
(559/804) upgrading ksystemlog                     [######################] 100%
(560/804) upgrading kteatime                       [######################] 100%
(561/804) upgrading ktimer                         [######################] 100%
(562/804) upgrading libktorrent                    [######################] 100%
(563/804) upgrading ktorrent                       [######################] 100%
New optional dependencies for ktorrent
    kdnssd5: zeroconf plugin [installed]
    kplotting5: statistics plugin [installed]
    syndication5: syndication plugin [installed]
(564/804) upgrading ktouch                         [######################] 100%
(565/804) upgrading ktuberling                     [######################] 100%
(566/804) upgrading kturtle                        [######################] 100%
(567/804) upgrading kubrick                        [######################] 100%
(568/804) upgrading kwallet-pam                    [######################] 100%
(569/804) upgrading kwalletmanager                 [######################] 100%
(570/804) upgrading kwave                          [######################] 100%
(571/804) upgrading kwayland-integration           [######################] 100%
(572/804) upgrading kwrited                        [######################] 100%
(573/804) upgrading lib32-brotli                   [######################] 100%
(574/804) upgrading lib32-openssl                  [######################] 100%
(575/804) upgrading lib32-curl                     [######################] 100%
(576/804) upgrading lib32-util-linux               [######################] 100%
(577/804) upgrading lib32-glib2                    [######################] 100%
(578/804) upgrading lib32-p11-kit                  [######################] 100%
(579/804) upgrading lib32-gnutls                   [######################] 100%
(580/804) upgrading lib32-xz                       [######################] 100%
(581/804) upgrading lib32-libxml2                  [######################] 100%
(582/804) upgrading lib32-libunwind                [######################] 100%
(583/804) upgrading lib32-libelf                   [######################] 100%
(584/804) upgrading lib32-libxkbcommon             [######################] 100%
(585/804) upgrading lib32-libxrandr                [######################] 100%
(586/804) upgrading lib32-libgcrypt                [######################] 100%
(587/804) upgrading lib32-libtirpc                 [######################] 100%
(588/804) upgrading lib32-systemd                  [######################] 100%
(589/804) upgrading lib32-harfbuzz                 [######################] 100%
(590/804) upgrading lib32-libjpeg-turbo            [######################] 100%
(591/804) upgrading lib32-libtiff                  [######################] 100%
(592/804) upgrading lib32-libdrm                   [######################] 100%
(593/804) upgrading lib32-vulkan-icd-loader        [######################] 100%
(594/804) upgrading lib32-gstreamer                [######################] 100%
(595/804) upgrading lib32-libdecor                 [######################] 100%
(596/804) upgrading lib32-libgusb                  [######################] 100%
(597/804) upgrading lib32-libnsl                   [######################] 100%
(598/804) upgrading lib32-libpipewire              [######################] 100%
(599/804) upgrading lib32-libxkbcommon-x11         [######################] 100%
(600/804) upgrading lib32-sqlite                   [######################] 100%
(601/804) upgrading lib32-nss                      [######################] 100%
(602/804) upgrading lib32-pipewire                 [######################] 100%
(603/804) upgrading lib32-readline                 [######################] 100%
(604/804) upgrading lib32-sdl2                     [######################] 100%
(605/804) upgrading libadwaita                     [######################] 100%
(606/804) upgrading libcmis                        [######################] 100%
(607/804) upgrading libcurl-compat                 [######################] 100%
(608/804) upgrading libgtop                        [######################] 100%
(609/804) upgrading libibus                        [######################] 100%
(610/804) upgrading liblangtag                     [######################] 100%
(611/804) upgrading liborcus                       [######################] 100%
(612/804) upgrading pacman-mirrors                 [######################] 100%
(613/804) upgrading libpamac                       [######################] 100%
(614/804) upgrading libpamac-flatpak-plugin        [######################] 100%
(615/804) upgrading libpamac-snap-plugin           [######################] 100%
(616/804) upgrading librdkafka                     [######################] 100%
(617/804) upgrading libreoffice-still              [######################] 100%
(618/804) upgrading libxnvctrl                     [######################] 100%
(619/804) upgrading licenses                       [######################] 100%
(620/804) upgrading xorg-server-common             [######################] 100%
(621/804) upgrading xorg-server                    [######################] 100%
(622/804) upgrading lightdm                        [######################] 100%
(623/804) upgrading xapp                           [######################] 100%
(624/804) upgrading lightdm-slick-greeter          [######################] 100%
(625/804) upgrading linux-firmware-whence          [######################] 100%
(626/804) upgrading linux-firmware                 [######################] 100%
(627/804) upgrading mkinitcpio                     [######################] 100%
(628/804) upgrading linux510                       [######################] 100%
(629/804) upgrading linux510-headers               [######################] 100%
(630/804) upgrading linux515                       [######################] 100%
(631/804) upgrading linux515-headers               [######################] 100%
(632/804) upgrading linux54                        [######################] 100%
(633/804) upgrading linux54-headers                [######################] 100%
(634/804) upgrading linux61                        [######################] 100%
(635/804) upgrading linux61-headers                [######################] 100%
(636/804) upgrading linux61-rt                     [######################] 100%
(637/804) upgrading linux61-rt-headers             [######################] 100%
(638/804) upgrading lokalize                       [######################] 100%
(639/804) upgrading lskat                          [######################] 100%
(640/804) upgrading lsof                           [######################] 100%
(641/804) upgrading man-pages                      [######################] 100%
(642/804) upgrading manjaro-browser-settings       [######################] 100%
(643/804) upgrading qt6-declarative                [######################] 100%
(644/804) upgrading shiboken6                      [######################] 100%
(645/804) upgrading pyside6                        [######################] 100%
New optional dependencies for pyside6
    qt6-graphs: QtGraphs bindings
    qt6-webchannel: QtWebChannel bindings [installed]
(646/804) upgrading mhwd-nvidia                    [######################] 100%
(647/804) upgrading mhwd-nvidia-390xx              [######################] 100%
(648/804) upgrading mhwd-nvidia-470xx              [######################] 100%
(649/804) upgrading mhwd-db                        [######################] 100%
(650/804) upgrading mhwd                           [######################] 100%
(651/804) upgrading manjaro-hello                  [######################] 100%
(652/804) upgrading manjaro-release                [######################] 100%
(653/804) upgrading manjaro-settings-manager       [######################] 100%
(654/804) upgrading manjaro-settings-manager-kcm   [######################] 100%
(655/804) upgrading manjaro-settings-manager-k...  [######################] 100%
(656/804) upgrading marble-common                  [######################] 100%
(657/804) upgrading marble                         [######################] 100%
New optional dependencies for marble
    krunner5: Krunner plugin [installed]
(658/804) upgrading markdownpart                   [######################] 100%
(659/804) upgrading meson                          [######################] 100%
(660/804) upgrading minuet                         [######################] 100%
(661/804) upgrading mpd                            [######################] 100%
(662/804) upgrading nfsidmap                       [######################] 100%
(663/804) upgrading nfs-utils                      [######################] 100%
(664/804) upgrading nftables                       [######################] 100%
(665/804) upgrading nodejs                         [######################] 100%
(666/804) upgrading noto-fonts-emoji               [######################] 100%
(667/804) upgrading okular                         [######################] 100%
(668/804) upgrading oniguruma                      [######################] 100%
(669/804) upgrading openscenegraph                 [######################] 100%
(670/804) upgrading pkcs11-helper                  [######################] 100%
(671/804) upgrading openvpn                        [######################] 100%
(672/804) upgrading oxygen                         [######################] 100%
(673/804) upgrading oxygen-icons                   [######################] 100%
(674/804) upgrading p7zip                          [######################] 100%
(675/804) upgrading palapeli                       [######################] 100%
(676/804) downgrading palemoon                     [######################] 100%
New optional dependencies for palemoon
    ffmpeg: record, convert, and stream audio and video [installed]
(677/804) upgrading pamac-cli                      [######################] 100%
(678/804) upgrading pamac-gtk                      [######################] 100%
(679/804) upgrading pamac-tray-icon-plasma         [######################] 100%
(680/804) upgrading parley                         [######################] 100%
(681/804) upgrading partitionmanager               [######################] 100%
(682/804) upgrading picmi                          [######################] 100%
(683/804) upgrading pkgconf                        [######################] 100%
(684/804) upgrading plasma-browser-integration     [######################] 100%
(685/804) upgrading polkit-kde-agent               [######################] 100%
(686/804) upgrading powerdevil                     [######################] 100%
(687/804) upgrading plasma-desktop                 [######################] 100%
(688/804) upgrading plasma-disks                   [######################] 100%
(689/804) upgrading plasma-firewall                [######################] 100%
(690/804) upgrading plasma-nm                      [######################] 100%
(691/804) upgrading pulseaudio                     [######################] 100%
(692/804) upgrading plasma-pa                      [######################] 100%
(693/804) upgrading plasma-sdk                     [######################] 100%
(694/804) upgrading plasma-systemmonitor           [######################] 100%
(695/804) upgrading plasma-thunderbolt             [######################] 100%
(696/804) upgrading plasma-vault                   [######################] 100%
(697/804) upgrading plasma-workspace-wallpapers    [######################] 100%
(698/804) upgrading plasma5-themes-breath-migr...  [######################] 100%
(699/804) upgrading plasma5-themes-breath          [######################] 100%
(700/804) upgrading podofo                         [######################] 100%
(701/804) upgrading poxml                          [######################] 100%
(702/804) upgrading print-manager                  [######################] 100%
(703/804) upgrading pulseaudio-bluetooth           [######################] 100%
(704/804) upgrading pulseaudio-equalizer           [######################] 100%
(705/804) upgrading pulseaudio-jack                [######################] 100%
(706/804) upgrading pulseaudio-lirc                [######################] 100%
(707/804) upgrading pulseaudio-rtp                 [######################] 100%
(708/804) upgrading pulseaudio-zeroconf            [######################] 100%
(709/804) upgrading python-aiohttp                 [######################] 100%
(710/804) upgrading python-apipkg                  [######################] 100%
(711/804) upgrading python-asttokens               [######################] 100%
(712/804) upgrading python-pathspec                [######################] 100%
(713/804) upgrading python-black                   [######################] 100%
(714/804) upgrading python-blinker                 [######################] 100%
(715/804) upgrading python-cachetools              [######################] 100%
(716/804) upgrading python-cffi                    [######################] 100%
(717/804) upgrading python-cryptography            [######################] 100%
(718/804) upgrading python-elasticsearch           [######################] 100%
(719/804) upgrading python-google-auth             [######################] 100%
(720/804) upgrading python-google-auth-httplib2    [######################] 100%
(721/804) upgrading python-protobuf                [######################] 100%
(722/804) upgrading python-googleapis-common-p...  [######################] 100%
(723/804) upgrading re2                            [######################] 100%
(724/804) upgrading python-grpcio                  [######################] 100%
(725/804) upgrading python-html5lib                [######################] 100%
(726/804) upgrading python-joblib                  [######################] 100%
(727/804) upgrading python-markdown                [######################] 100%
(728/804) upgrading python-nspektr                 [######################] 100%
(729/804) upgrading python-pbr                     [######################] 100%
(730/804) upgrading python-pip                     [######################] 100%
(731/804) upgrading python-pooch                   [######################] 100%
New optional dependencies for python-pooch
    python-paramiko: for SFTP downloads
    python-tqdm: for printing a download progress bar [installed]
(732/804) upgrading python-wcwidth                 [######################] 100%
(733/804) upgrading python-prettytable             [######################] 100%
(734/804) upgrading python-prometheus_client       [######################] 100%
(735/804) upgrading python-pycodestyle             [######################] 100%
(736/804) upgrading python-pygments                [######################] 100%
(737/804) upgrading python-pyopenssl               [######################] 100%
(738/804) upgrading python-pyqt6-sip               [######################] 100%
(739/804) upgrading python-pyqt6                   [######################] 100%
(740/804) upgrading qt6-charts                     [######################] 100%
(741/804) upgrading python-pyqt6-charts            [######################] 100%
(742/804) upgrading qt6-positioning                [######################] 100%
(743/804) upgrading qt6-webchannel                 [######################] 100%
(744/804) upgrading qt6-webengine                  [######################] 100%
(745/804) upgrading python-pyqt6-webengine         [######################] 100%
(746/804) upgrading python-pytest                  [######################] 100%
(747/804) upgrading python-rich                    [######################] 100%
(748/804) upgrading python-scipy                   [######################] 100%
(749/804) upgrading python-scikit-learn            [######################] 100%
(750/804) upgrading python-setuptools-scm          [######################] 100%
(751/804) upgrading python-tomlkit                 [######################] 100%
(752/804) upgrading python-virtualenv              [######################] 100%
(753/804) upgrading python-werkzeug                [######################] 100%
(754/804) upgrading qt6-svg                        [######################] 100%
(755/804) upgrading qbittorrent                    [######################] 100%
(756/804) upgrading qt6-5compat                    [######################] 100%
(757/804) upgrading qt6-imageformats               [######################] 100%
(758/804) upgrading qt6-tools                      [######################] 100%
(759/804) upgrading qt6-wayland                    [######################] 100%
(760/804) upgrading rocs                           [######################] 100%
(761/804) upgrading ruby-bundler                   [######################] 100%
(762/804) upgrading scribus                        [######################] 100%
(763/804) upgrading sddm-breath-theme              [######################] 100%
(764/804) upgrading sddm-kcm                       [######################] 100%
(765/804) upgrading skanlite                       [######################] 100%
(766/804) upgrading sof-firmware                   [######################] 100%
(767/804) upgrading spectacle                      [######################] 100%
(768/804) upgrading step                           [######################] 100%
(769/804) upgrading sudo                           [######################] 100%
(770/804) upgrading svgpart                        [######################] 100%
(771/804) upgrading sweeper                        [######################] 100%
(772/804) installing grpc                          [######################] 100%
(773/804) upgrading syslog-ng                      [######################] 100%
(774/804) upgrading systemd-kcm                    [######################] 100%
(775/804) upgrading systemd-sysvcompat             [######################] 100%
(776/804) upgrading telegram-desktop               [######################] 100%
(777/804) upgrading texinfo                        [######################] 100%
(778/804) upgrading xfconf                         [######################] 100%
(779/804) upgrading thunar                         [######################] 100%
(780/804) upgrading thunderbird                    [######################] 100%
(781/804) upgrading thunderbird-i18n-de            [######################] 100%
(782/804) upgrading vte-common                     [######################] 100%
(783/804) upgrading vte3                           [######################] 100%
(784/804) upgrading timeshift                      [######################] 100%
(785/804) upgrading ttf-noto-nerd                  [######################] 100%
(786/804) upgrading tumbler                        [######################] 100%
(787/804) upgrading udiskie                        [######################] 100%
(788/804) upgrading umbrello                       [######################] 100%
(789/804) upgrading usbutils                       [######################] 100%
(790/804) upgrading valgrind                       [######################] 100%
(791/804) upgrading webkit2gtk                     [######################] 100%
(792/804) upgrading webkit2gtk-4.1                 [######################] 100%
(793/804) upgrading whois                          [######################] 100%
(794/804) upgrading xdg-desktop-portal-kde         [######################] 100%
(795/804) upgrading xfce4-notifyd                  [######################] 100%
(796/804) upgrading xfce4-power-manager            [######################] 100%
(797/804) upgrading xfce4-settings                 [######################] 100%
(798/804) upgrading xfce4-terminal                 [######################] 100%
(799/804) upgrading xfce4-whiskermenu-plugin       [######################] 100%
(800/804) upgrading xfsprogs                       [######################] 100%
(801/804) upgrading xfwm4                          [######################] 100%
(802/804) upgrading xorg-server-xvfb               [######################] 100%
(803/804) upgrading xterm                          [######################] 100%
(804/804) upgrading yakuake                        [######################] 100%
:: Running post-transaction hooks...
( 1/35) Creating system user accounts...
Creating group 'passim' with GID 954.
Creating user 'passim' (Local Caching Server) with UID 954 and GID 954.
( 2/35) Updating journal message catalog...
( 3/35) Reloading system manager configuration...
( 4/35) Updating udev hardware database...
( 5/35) Applying kernel sysctl settings...
( 6/35) Creating temporary files...
( 7/35) Reloading device manager configuration...
( 8/35) Arming ConditionNeedsUpdate...
( 9/35) Updating the MIME type database...
(10/35) Rebuilding certificate stores...
(11/35) Updating module dependencies...
(12/35) Install DKMS modules
==> dkms install --no-depmod tuxedo_keyboard/1 -k 6.1.67-2-MANJARO
==> dkms install --no-depmod tuxedo_keyboard/1 -k 6.1.66-2-rt19-MANJARO
==> dkms install --no-depmod tuxedo_keyboard/1 -k 5.15.142-1-MANJARO
==> dkms install --no-depmod tuxedo_keyboard/1 -k 5.4.263-1-MANJARO
==> dkms install --no-depmod tuxedo_keyboard/1 -k 5.10.203-1-MANJARO
==> depmod 5.4.263-1-MANJARO
==> depmod 6.1.66-2-rt19-MANJARO
==> depmod 5.15.142-1-MANJARO
==> depmod 6.1.67-2-MANJARO
==> depmod 5.10.203-1-MANJARO
(13/35) Updating linux initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux510.preset: 'default'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-5.10-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.10-x86_64.img
==> Starting build: '5.10.203-1-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-5.10-x86_64.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux510.preset: 'fallback'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-5.10-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.10-x86_64-fallback.img -S autodetect
==> Starting build: '5.10.203-1-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: 'qed'
==> WARNING: Possibly missing firmware for module: 'qla2xxx'
==> WARNING: Possibly missing firmware for module: 'bfa'
==> WARNING: Possibly missing firmware for module: 'qla1280'
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-5.10-x86_64-fallback.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux511-rt.preset: 'default'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-5.11-rt-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.11-rt-x86_64.img
==> Starting build: '5.11.4-1-rt11-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-5.11-rt-x86_64.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux511-rt.preset: 'fallback'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-5.11-rt-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.11-rt-x86_64-fallback.img -S autodetect
==> Starting build: '5.11.4-1-rt11-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: 'qed'
==> WARNING: Possibly missing firmware for module: 'qla2xxx'
==> WARNING: Possibly missing firmware for module: 'bfa'
==> WARNING: Possibly missing firmware for module: 'qla1280'
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-5.11-rt-x86_64-fallback.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux512.preset: 'default'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-5.12-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.12-x86_64.img
==> Starting build: '5.12.19-1-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-5.12-x86_64.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux512.preset: 'fallback'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-5.12-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.12-x86_64-fallback.img -S autodetect
==> Starting build: '5.12.19-1-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: 'qed'
==> WARNING: Possibly missing firmware for module: 'qla2xxx'
==> WARNING: Possibly missing firmware for module: 'bfa'
==> WARNING: Possibly missing firmware for module: 'qla1280'
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-5.12-x86_64-fallback.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux513.preset: 'default'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-5.13-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.13-x86_64.img
==> Starting build: '5.13.19-2-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-5.13-x86_64.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux513.preset: 'fallback'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-5.13-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.13-x86_64-fallback.img -S autodetect
==> Starting build: '5.13.19-2-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: 'qed'
==> WARNING: Possibly missing firmware for module: 'qla2xxx'
==> WARNING: Possibly missing firmware for module: 'bfa'
==> WARNING: Possibly missing firmware for module: 'qla1280'
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-5.13-x86_64-fallback.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux514.preset: 'default'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-5.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.14-x86_64.img
==> ERROR: '/lib/modules/5.14.21-2-MANJARO' is not a valid kernel module directory
==> Building image from preset: /etc/mkinitcpio.d/linux514.preset: 'fallback'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-5.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.14-x86_64-fallback.img -S autodetect
==> ERROR: '/lib/modules/5.14.21-2-MANJARO' is not a valid kernel module directory
==> Building image from preset: /etc/mkinitcpio.d/linux515.preset: 'default'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-5.15-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.15-x86_64.img
==> Starting build: '5.15.142-1-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-5.15-x86_64.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux515.preset: 'fallback'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-5.15-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.15-x86_64-fallback.img -S autodetect
==> Starting build: '5.15.142-1-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: 'qed'
==> WARNING: Possibly missing firmware for module: 'qla2xxx'
==> WARNING: Possibly missing firmware for module: 'bfa'
==> WARNING: Possibly missing firmware for module: 'qla1280'
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-5.15-x86_64-fallback.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux54.preset: 'default'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-5.4-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.4-x86_64.img
==> Starting build: '5.4.263-1-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-5.4-x86_64.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux54.preset: 'fallback'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-5.4-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.4-x86_64-fallback.img -S autodetect
==> Starting build: '5.4.263-1-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: 'qed'
==> WARNING: Possibly missing firmware for module: 'qla2xxx'
==> WARNING: Possibly missing firmware for module: 'bfa'
==> WARNING: Possibly missing firmware for module: 'qla1280'
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-5.4-x86_64-fallback.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux59.preset: 'default'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-5.9-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.9-x86_64.img
==> Starting build: '5.9.16-1-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-5.9-x86_64.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux59.preset: 'fallback'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-5.9-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.9-x86_64-fallback.img -S autodetect
==> Starting build: '5.9.16-1-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: 'qed'
==> WARNING: Possibly missing firmware for module: 'qla2xxx'
==> WARNING: Possibly missing firmware for module: 'bfa'
==> WARNING: Possibly missing firmware for module: 'qla1280'
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-5.9-x86_64-fallback.img'
==> Image generation successful
==> WARNING: Preset file '/etc/mkinitcpio.d/linux59-rt.preset' is empty or does not contain any presets.
==> Building image from preset: /etc/mkinitcpio.d/linux61.preset: 'default'
==> Using default configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-6.1-x86_64 -g /boot/initramfs-6.1-x86_64.img --microcode /boot/intel-ucode.img
==> Starting build: '6.1.67-2-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: 'xhci_pci'
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-6.1-x86_64.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux61.preset: 'fallback'
==> Using default configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-6.1-x86_64 -g /boot/initramfs-6.1-x86_64-fallback.img -S autodetect --microcode /boot/intel-ucode.img
==> Starting build: '6.1.67-2-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: 'qed'
==> WARNING: Possibly missing firmware for module: 'qla2xxx'
==> WARNING: Possibly missing firmware for module: 'qla1280'
==> WARNING: Possibly missing firmware for module: 'bfa'
==> WARNING: Possibly missing firmware for module: 'xhci_pci'
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-6.1-x86_64-fallback.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux61-rt.preset: 'default'
==> Using default configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-6.1-rt-x86_64 -g /boot/initramfs-6.1-rt-x86_64.img --microcode /boot/intel-ucode.img
==> Starting build: '6.1.66-2-rt19-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: 'xhci_pci'
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-6.1-rt-x86_64.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux61-rt.preset: 'fallback'
==> Using default configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-6.1-rt-x86_64 -g /boot/initramfs-6.1-rt-x86_64-fallback.img -S autodetect --microcode /boot/intel-ucode.img
==> Starting build: '6.1.66-2-rt19-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: 'qed'
==> WARNING: Possibly missing firmware for module: 'qla2xxx'
==> WARNING: Possibly missing firmware for module: 'qla1280'
==> WARNING: Possibly missing firmware for module: 'bfa'
==> WARNING: Possibly missing firmware for module: 'xhci_pci'
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-6.1-rt-x86_64-fallback.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux62-rt.preset: 'default'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-6.2-rt-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-6.2-rt-x86_64.img --microcode /boot/intel-ucode.img
==> Starting build: '6.2.0-2-rt3-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: 'xhci_pci'
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-6.2-rt-x86_64.img'
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux62-rt.preset: 'fallback'
==> Using configuration file: '/etc/mkinitcpio.conf'
  -> -k /boot/vmlinuz-6.2-rt-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-6.2-rt-x86_64-fallback.img -S autodetect --microcode /boot/intel-ucode.img
==> Starting build: '6.2.0-2-rt3-MANJARO'
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: 'qed'
==> WARNING: Possibly missing firmware for module: 'qla2xxx'
==> WARNING: Possibly missing firmware for module: 'qla1280'
==> WARNING: Possibly missing firmware for module: 'bfa'
==> WARNING: Possibly missing firmware for module: 'xhci_pci'
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: '/boot/initramfs-6.2-rt-x86_64-fallback.img'
==> Image generation successful
error: command failed to execute correctly
(14/35) Updating Kernel initcpios for Nvidia-DRM...
(15/35) Updating the appstream cache...

** (appstreamcli:62605): WARNING **: 07:45:29.190: Found icon of unknown type 'unknown' in 'system/flatpak/flatpak/cc.nift.nsm/*', skipping it.

** (appstreamcli:62605): WARNING **: 07:45:29.190: Found icon of unknown type 'unknown' in 'system/flatpak/flatpak/cc.nift.nsm/*', skipping it.
✔ Metadata cache was updated successfully.
(16/35) Updating Grub-Bootmenu
Generating grub configuration file ...
Found theme: /usr/share/grub/themes/manjaro/theme.txt
Found linux image: /boot/vmlinuz-6.2-rt-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-6.2-rt-x86_64.img
Found initrd fallback image: /boot/initramfs-6.2-rt-x86_64-fallback.img
Found linux image: /boot/vmlinuz-6.1-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-6.1-x86_64.img
Found initrd fallback image: /boot/initramfs-6.1-x86_64-fallback.img
Found linux image: /boot/vmlinuz-6.1-rt-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-6.1-rt-x86_64.img
Found initrd fallback image: /boot/initramfs-6.1-rt-x86_64-fallback.img
Found linux image: /boot/vmlinuz-5.15-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-5.15-x86_64.img
Found initrd fallback image: /boot/initramfs-5.15-x86_64-fallback.img
Found linux image: /boot/vmlinuz-5.14-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-5.14-x86_64.img
Found initrd fallback image: /boot/initramfs-5.14-x86_64-fallback.img
Found linux image: /boot/vmlinuz-5.13-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-5.13-x86_64.img
Found initrd fallback image: /boot/initramfs-5.13-x86_64-fallback.img
Found linux image: /boot/vmlinuz-5.12-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-5.12-x86_64.img
Found initrd fallback image: /boot/initramfs-5.12-x86_64-fallback.img
Found linux image: /boot/vmlinuz-5.11-rt-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-5.11-rt-x86_64.img
Found initrd fallback image: /boot/initramfs-5.11-rt-x86_64-fallback.img
Found linux image: /boot/vmlinuz-5.10-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-5.10-x86_64.img
Found initrd fallback image: /boot/initramfs-5.10-x86_64-fallback.img
Found linux image: /boot/vmlinuz-5.9-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-5.9-x86_64.img
Found initrd fallback image: /boot/initramfs-5.9-x86_64-fallback.img
Found linux image: /boot/vmlinuz-5.9-rt-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-5.9-rt-x86_64.img
Found linux image: /boot/vmlinuz-5.4-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-5.4-x86_64.img
Found initrd fallback image: /boot/initramfs-5.4-x86_64-fallback.img
Warning: os-prober will be executed to detect other bootable partitions.
Its output will be used to detect bootable binaries on them and create new boot entries.
Adding boot menu entry for UEFI Firmware Settings ...
Found memtest86+ image: /boot/memtest86+/memtest.bin
/usr/bin/grub-probe: warning: unknown device type nvme0n1.
done
(17/35) Reloading system bus configuration...
(18/35) Warn about old perl modules
(19/35) Copy Firefox Distribution Settings
(20/35) Copy Firefox Distribution Settings
(21/35) Updating fontconfig cache...
(22/35) Updating 32-bit fontconfig cache...
(23/35) Probing GDK-Pixbuf loader modules...
g_module_open() failed for /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-jxl.so: libhwy.so.1: cannot open shared object file: No such file or directory
(24/35) Updating GIO module cache...
(25/35) Compiling GSettings XML schema files...
(26/35) Updating icon theme caches...
(27/35) Updating GTK4 module cache...
(28/35) Reloading GVFS config...
(29/35) Restore Linux kernel modules

==> Warning:
	 -> Kernel has been updated. Modules of the current kernel
	 -> have been backed up so you can continue to use your
	 -> computer. However, the new kernel will only work
	 -> at next boot.
	
	
(30/35) Changing NetworkManager Connectivity-Ping to manjaro.org
(31/35) Configuring pacman-mirrors ...
::INFO Downloading mirrors from Manjaro
::INFO => Mirror pool: https://repo.manjaro.org/mirrors.json
::INFO => Mirror status: https://repo.manjaro.org/status.json
hint: use `pacman-mirrors` to generate and update your pacman mirrorlist.
(32/35) Updating the info directory file...
(33/35) Copy Thunderbird Distribution Settings
(34/35) Updating the desktop file MIME type cache...
(35/35) Updating the vlc plugin cache...
[you@ms-nl4050cu ~]$ 

I must go out now. Will reboot when I come back holding my fingers. Thank youso much

nikgnomic: post edited to show data in preformatted text and use “Hide details”

Was too curious and couldn’t wait. I rebooted and it seems to work ok! So pleased. THANK YOU

Dude, how many kernels do you need? You have more than 10 installed. 80% of which are EOL. Learn how to care for your system and remove them.

Well, not quite.

Now, you’re able to perform a normal update with:

sudo pacman -Syu

… which you seem not to have been doing very often.

Do that, as often as you can, and also keep an eye on the Stable Update announcements for any required manual modifications relevant.

Because Manjaro is a rolling release, regular updates (and addressing each issue as it reveals itself) is imperative. A distribution such as Debian, for example, can be more forgiving as it’s a point release distribution.

Without regular attention to updates Manjaro will break; there is no side-stepping that likelihood. Whoever installed Manjaro for you, did you a service in one respect – Manjaro is a great OS – but also a disservice in not anticipating that sufficient maintenance might not be carried out.

1 Like

I suppose they can … but that shouldnt provide anything different from the -Syuu from minutes before unless they changed mirrors or there was package changes posted in that short time.

What they do need to do is remove those old EOL kernels.

I would wager they have lots of other gunk to remove as well … but the title query is solved.

Yup, there’s a time sink for sure.

In this case, I suspect it’d actually rather be:

sudo usermod --move-home --home /path/to/new_home username

:wink:

As I understood it while skimming the thread was that there WAS no home directory, it was gone. So not sure what --move-home would do for him.

Otherwise yes, then you don’t have to use mv after.

1 Like

You read more 'n me, that’s why I said

:wink:

The OP’s /home is not on a separate partition; it exists under /.

Skim more carefully. :wink:

I understood it as the home was gone completely, other partition would not matter.
I clearly misunderstood.

1 Like

I thought maybe it was a Swedish thing; that skimming and skiing meant the same thing; but, how would I know, anyway, I’m a foreigner!

I usually do :

sudo pacman -Syyu


not sure what the difference is

OK. How do I remove the old kernels? I’ll look it up :slight_smile:

correct: the answer was : there is nothing to do

Thank you all for your help