Conflicting dependencies while system update

I was unable to update the system using GUI and terminal because of two conflicting dependencies

How do I resolve this?

Welcome to the forum! :wave:

It prompted you to replace amtk with libgedit-amtk, you need to allow it.

In the future, please copy and paste terminal output instead of uploading screenshots of text.

Each image uploaded to the server makes forum database backups larger. Search engines cannot read screenshots and one cannot copy and paste from them without an OCR program.

2 Likes