Conan Exiles doesn't work anymore

Hello, I use to play to Conan Exiles with my brothers. The game was fine, but suddenly it started to crash after like an hour or two, and then after 10 minutes then 1minutes etc until it won’t launch anymore.

I tried all I could, I changed compatibility proton version (none of them work even the GE that I installed). I set the launch option with: “PROTON_LOG=1 %command%”. Then, I reinstall the game, reinstall steam but it still not launch…

Does someone had the same issue and fixed it please? or maybe have an idea to solve my problem?

Hi @FrostBear,

:point_up: This makes me think it’s hardware-related.

Please provide the output of:

journalctl --priority=4 --grep="Steam" --no-pager

Let’s see if we can see what’s going on.

:bangbang: Tip: :bangbang:

To provide terminal output, copy the text you wish to share, and paste it here, surrounded by three (3) backticks, a.k.a grave accents. Like this:

pasted text

Or three (3) tilde signs, like this:

pasted text

This will just cause it to be rendered like this:

Portaest sed
cursus nisl nisi
hendrerit ac quis
tortor sit leo commodo.

Instead of like this:

Portaest sed elementum cursus nisl nisi hendrerit ac quis sit adipiscing tortor sit leo commodo.

Alternatively, paste the text you wish to format as terminal output, select all pasted text, and click the </> button on the taskbar. This will indent the whole pasted section with one TAB, causing it to render the same way as descrribed above.

Thereby improving legibility and making it much easier for those trying to be of assistance.

Please edit your post accordingly.

For more information, please see:

:bangbang::bangbang: Additionally

If your language isn’t English, please prepend any and all terminal commands with LC_ALL=C. For example:

LC_ALL=C bluetoothctl

This will just cause the terminal output to be in English, making it easier to understand and debug.

1 Like

Hello @Mirdarthos,

first of all, thank you for your quick answer.
Here is the report of the command you gave me:

LC_ALL=C journalctl --priority=4 --grep="Steam" --no-pager                                     ✔ 
-- Boot 2ba9103584aa41f4bac7c2fa059a2c61 --
-- Boot c741b1c22a1a49268b2891703a1e6606 --
-- Boot b4f6d24c46e44053a552902381a99f7b --
Feb 01 23:07:45 frostbear-x570gamingx systemd-coredump[36125]: [LNK] Process 35279 (steam) of user 1000 dumped core.
                                                               Stack trace of thread 35279:
                                                               #0  0x00000000f7c7ec50 n/a ( + 0x17dc50)
                                                               #1  0x00000000e73499e6 n/a (/home/frostbear/.local/share/Steam/ubuntu12_32/ + 0x1a9e6)
                                                               #2  0x00000000e734a810 n/a (/home/frostbear/.local/share/Steam/ubuntu12_32/ + 0x1b810)
                                                               ELF object binary architecture: Intel 80386
-- Boot e324abfc2c07488685186738666acb1e --

I hope this would help. And another thing, I think I remember that the crashes occurred after an update of about 5Go.

Hmmm…can’t find anything regarding it…

I also don’t seem to have it installed anymore. Indeed, the last entry for

cat /var/log/pacman.log | grep --ignore-case steam


$ cat /var/log/pacman.log | grep --ignore-case steam
[2022-10-05T14:03:01+0200] [ALPM] removed steam (

But I use steam very little, so it doesn’t surprise me in the least this snuck by me. I don’t know what else to do, sorry. Perhaps someone more knowledgeable than I will be able to help.


1 Like

That’s alright, at least you tried and I appreciate that. :grinning:

I hope someone else had the same problem and would help me.

Thanks again for your time.

Conan Exiles player here. Do any of your other Steam games run?
I had some Conan troubles myself after the stable update, resulting in WoW not starting up anymore at all, and Conan Exiles crashing when clicking ‘continue game’, (basically when the heavy shaders and geometry get loaded in).

The ‘symptoms’ you describe do seem to differ from my situation. But I do like to add that Conan Exiles is pretty buggy/unstable in general.

More practical:
Mirdarthos could be right in that it could be a hardware issue. You should check your system temperatures while trying out by opening a terminal and running:

watch -n 2 sensors

This keeps track of your system voltages, temperatures, etc, and updates every 2 seconds (you can exit it using Ctrl-C). You should keep this running while trying Conan. You can use the ‘Windows’ key on your keyboard (between left-Ctrl and left-Alt) to open up the taskbar while in-game, and click on the terminal icon to show the temperatures.

If it’s not hardware related, then maybe the crash in-game area related? (As in: maybe the game needs to load an amount of geometry in some specific area, which doesn’t fit in you GPU memory?) Are you able to start a new game (from the desert).
Because it’s particular that the interval between starting the game and the crash, keeps getting shorter. It could be corrupted memory saved to your save game (like I said, Conan is unstable/buggy).

There are a lot of scenarios possible here, but let’s see if we can find a lead to your problem :slight_smile:

Conan is working on my system with the package versions mentioned in my first link above. For completeness: my current Steam Proton drivers are: GE-Proton7-31 (do not use experimental).

1 Like

Hello @AddiejeWoah,

Thank you for your reply and your time. I did what you proposed, and there is the report of temperatures (i played 5 minutes)

Every 2.0s: sensors                                                                                                         frostbear-x570gamingx: Thu Feb  2 13:13:32 2023

Adapter: PCI adapter
vddgfx:      925.00 mV
fan1:        1498 RPM  (min =    0 RPM, max = 3200 RPM)
edge:         +45.0 C  (crit = +94.0 C, hyst = -273.1 C)
slowPPT:      33.24 W  (cap = 138.00 W)

Adapter: PCI adapter
Tctl:         +67.0 C
Tccd1:        +50.8 C

Adapter: ACPI interface
temp1:        +16.8 C  (crit = +20.8 C)
temp2:        +16.8 C  (crit = +20.8 C)

Adapter: Virtual device
temp1:        +33.0 C
temp2:        +34.0 C
temp3:        +67.0 C
temp4:        +38.0 C
temp5:        +41.0 C
temp6:        +49.0 C

Adapter: PCI adapter
Composite:    +40.9 C  (low  =  -0.1 C, high = +69.8 C)
                       (crit = +84.8 C)

The different temperatures have not change too much, the game started both in solo and multi. (I played 5 minutes both).

for the area ingame, I noticed that when I pass by structures with foundation stack it started to lag.

I run it on GE-Proton7-48.

I will try to play longer to see if the crashes still happen.

Hello guys,

So the game works fine yesterday evening. I could play 2/3 hours without any problems, I don’t really know what was the cause of these crashes, and I don’t know how it was fixed either.

I would like to thank you guys @Mirdarthos and @AddiejeWoah for your help, advice and tips. t was my first call to help here on this forum, and I’m pleased to see a such kind community.

EDIT: after playing this morning I noticed that crashes happens when I am approaching certain area…
So I have to dig deeper on that problem


I tested Conan Exiles the first time on Manjaro today. GE-Proton7-48 worked for me fine, except when I triggered one of those ghost animations. Then it crashed. I also went to another ghost which also led to a crash. I also tested GE-Proton7-31 which also crashed at the ghosts.

I try to get some logs tomorrow, maybe it’s related to your problem.

1 Like

I checked my logs after the crash today. I identified the following as the reason of the crash:

Binaries\Win64\ConanSandbox.exe: ../mesa-22.3.4/src/amd/compiler/aco_insert_exec_mask.cpp:711: void aco::{anonymous}::add_branch_code(exec_ctx&, aco::Block*): Assertion `[idx].exec[1].second == mask_type_wqm' failed.

Further down there are the following lines which show that the assertion led to the crash, because the exception is unhandled.

wine: Assertion failed at address 00007F7BB5FDD64C (thread 04f0), starting debugger...
9296.877:0110:04f0:trace:seh:start_debugger Starting debugger L"winedbg --auto 272 9336"
9297.019:06c8:06cc:trace:seh:sigsys_handler SIGSYS, rax 0xffff, rip 0x600000000005.
9297.019:06c8:06cc:trace:seh:install_bpf Seccomp filters already installed.
9297.020:06c8:06cc:trace:loaddll:build_module Loaded L"C:\\windows\\system32\\winedbg.exe" at 0000000140000000: builtin
9297.021:06c8:06cc:trace:loaddll:build_module Loaded L"C:\\windows\\system32\\kernelbase.dll" at 000000007B000000: builtin
9297.021:06c8:06cc:trace:loaddll:build_module Loaded L"C:\\windows\\system32\\kernel32.dll" at 000000007B600000: builtin
9297.022:06c8:06cc:trace:loaddll:build_module Loaded L"C:\\windows\\system32\\msvcrt.dll" at 00000001C8DB0000: builtin
9297.023:06c8:06cc:trace:loaddll:build_module Loaded L"C:\\windows\\system32\\ucrtbase.dll" at 00000003AF670000: builtin
9297.023:06c8:06cc:trace:loaddll:build_module Loaded L"C:\\windows\\system32\\sechost.dll" at 000000032A700000: builtin
9297.023:06c8:06cc:trace:loaddll:build_module Loaded L"C:\\windows\\system32\\advapi32.dll" at 0000000330260000: builtin
9297.024:06c8:06cc:trace:loaddll:build_module Loaded L"C:\\windows\\system32\\dbghelp.dll" at 00000003BE590000: builtin
9297.216:0110:04f0:trace:seh:call_handler handler at 00000001700605A0 returned 1
Unhandled exception: assertion failed in 64-bit code (0x00007f7bb5fdd64c).

@FrostBear Did you check your logs?

I currently don’t know how to fix this, but I try to dig deeper.

1 Like

Hey @albmar thank you for your time!

I didn’t checked teh logs, I don’t know how to do that, I’m a beginner on linux. I think I read somewhere that I have to launch steam or the game via the command right?
As soon as I know how to check, I will let you know what the logs were.

This enables the proton logging. So you should already have a log. The log will be created at your user directory (/home/<username>/) and is named steam-440900.log (440900 is the App ID of Conan Exiles).

1 Like

So, I had some crashes near ghosts like you, I have the logs but I don’t know where to look. I did a research for “wine”, “assertion”, “failed”, but I don’t find anything. Could you tell me where to look?

WelI first of all, the log contains more information than we need. I also have to admit that I don’t know everything that is happening in the log. My current understanding is the following:

  1. Those beginning with numbers seem to be logs related to wine or proton.
  2. Most of the other logs seem to be from the game.

So the 2. one is the interesting one.

Also when the program crashes, the wine debugger is started. So there is a line like this:

3807.032:0110:051c:trace:seh:start_debugger Starting debugger L"winedbg --auto 272 9192"

After that it shows a register and stack dump and more. These information might be interesting for a developer, but not for us. But at this point you know that the program has crashed. It kind of marks the end where we have to search.

From this point you go upwards and usually the first log of the 2nd type (like described above) is the cause.

You can also post the whole log, so other people can look for you, but first remove personal information if you don’t want them to be exposed. I.e. your username in a path like /home/<username>/... I don’t know how sensitive the user name and id of Funcom is, but I would remove or replace them, too.

1 Like

I also found two ways how to get it working, but they are both unsatisfactory. At least for me.

The first one is to add the following to the launch options: RADV_DEBUG=llvm
This will use the llvm instead of the aco. The ghost will show up and it will not crash anymore, but the game all in all is slower. Also there are missing textures of many objects.

For the second one PROTON_USE_WINED3D=1 needs to be added to the launch options instead. This option uses OpenGL-based wined3d instead of Vulkan-based DXVK. Even though this solution has no missing textures, but my character hasn’t hairs anymore :sweat_smile:. Also this is way slower than the upper “solution”.

Both options have to be put in front of %command% and with a space as seperator. If you set both enviroment variables, then it will do what the second does, I guess.

1 Like

So, I played this morning and a crash happened. There is the log I get.

LC_ALL=C wine: Assertion failed at address 00007FF86B3F464C (thread 04cc), starting debugger...
6972.064:010c:04cc:trace:seh:start_debugger Starting debugger L"winedbg --auto 268 13476"
6972.271:07f4:07f8:trace:seh:sigsys_handler SIGSYS, rax 0xffff, rip 0x600000000005.
6972.271:07f4:07f8:trace:seh:install_bpf Seccomp filters already installed.
6972.271:07f4:07f8:trace:loaddll:build_module Loaded L"C:\\windows\\system32\\winedbg.exe" at 0000000140000000: builtin
6972.272:07f4:07f8:trace:loaddll:build_module Loaded L"C:\\windows\\system32\\kernelbase.dll" at 000000007B000000: builtin
6972.272:07f4:07f8:trace:loaddll:build_module Loaded L"C:\\windows\\system32\\kernel32.dll" at 000000007B600000: builtin
6972.273:07f4:07f8:trace:loaddll:build_module Loaded L"C:\\windows\\system32\\msvcrt.dll" at 00000001C8DB0000: builtin
6972.274:07f4:07f8:trace:loaddll:build_module Loaded L"C:\\windows\\system32\\ucrtbase.dll" at 00000003AF670000: builtin
6972.274:07f4:07f8:trace:loaddll:build_module Loaded L"C:\\windows\\system32\\sechost.dll" at 000000032A700000: builtin
6972.274:07f4:07f8:trace:loaddll:build_module Loaded L"C:\\windows\\system32\\advapi32.dll" at 0000000330260000: builtin
6972.274:07f4:07f8:trace:loaddll:build_module Loaded L"C:\\windows\\system32\\dbghelp.dll" at 00000003BE590000: builtin
6972.498:010c:04cc:trace:seh:call_handler handler at 00000001700605A0 returned 1
Unhandled exception: assertion failed in 64-bit code (0x00007ff86b3f464c).
Register dump:
 rip:00007ff86b3f464c rsp:000000008bdd4790 rbp:000000008be4f6c0 eflags:00000246 (   - --  I  Z- -P- )
 rax:0000000000000000 rbx:0000000000000da9 rcx:00007ff86b3f464c rdx:0000000000000006
 rsi:0000000000000da9 rdi:0000000000000c88  r8:00007ff7dc78f9a0  r9:0000000000000000 r10:0000000000000008
 r11:0000000000000246 r12:0000000000000006 r13:00000000000002c7 r14:00007ff6dc2af438 r15:00007ff7dc4d7a60
Stack dump:
0x000000008bdd4790:  00007ff7dc4d7a60 1344e43c75c4c000
0x000000008bdd47a0:  0000000000000006 000000008be4f6c0
0x000000008bdd47b0:  00007ff6dc2ae428 00000000000002c7
0x000000008bdd47c0:  00007ff6dc2af438 00007ff86b3a4938
0x000000008bdd47d0:  00007ff86b545db0 00007ff86b38e53d
0x000000008bdd47e0:  0000000000000020 00000000000002c7
0x000000008bdd47f0:  00007ff7dc78f9a0 0000000000000003
0x000000008bdd4800:  00007ff7dc000030 000000000000006e
0x000000008bdd4810:  0000000b0000013f 0000000000000000
0x000000008bdd4820:  000000008bdd4858 1344e43c75c4c000
0x000000008bdd4830:  0000000000000005 fffffffffffffb60
0x000000008bdd4840:  000000000000000b 00007ff6dc2ae428
=>0 0x00007ff86b3f464c (0x000000008be4f6c0)
0x00007ff86b3f464c: movl	%eax,%ebp
Module	Address					Debug info	Name (126 modules)
PE	0000000000a60000-0000000000a69000	Deferred        x3daudio1_7
PE	0000000000a70000-0000000000b0d000	Deferred        msvcp140
PE	0000000000b10000-0000000000b27000	Deferred        vcruntime140
PE	0000000016860000-0000000016880000	Deferred        anselsdk64
PE	0000000016880000-00000000168bb000	Deferred        ortp
PE	0000000016ff0000-0000000017073000	Deferred        grcore
PE	000000001f5c0000-000000001f604000	Deferred        grgranitedx11
PE	0000000021740000-00000000217a5000	Deferred        grgranite
PE	0000000058230000-00000000582d4000	Deferred        grgranitequartzfast
PE	000000007a850000-000000007a854000	Deferred        opengl32
PE	000000007b000000-000000007b0da000	Deferred        kernelbase
PE	000000007b600000-000000007b814000	Deferred        kernel32
PE	000000008b4f0000-000000008b500000	Deferred        gfsdk_aftermath_lib
PE	000000008d6a0000-000000008d6df000	Deferred        steam_api64
PE	000000008eb50000-000000008ecd8000	Deferred        gameoverlayrenderer64
PE	000000008ee40000-000000008f177000	Deferred        peerconnection
PE	0000000091a90000-0000000091e2e000	Deferred        gfesdk
PE	0000000091e30000-00000000922a4000	Deferred        dreamworld
PE	0000000096660000-0000000096673000	Deferred        pxfoundation_x64
PE	0000000096680000-000000009680c000	Deferred        physx3common_x64
PE	0000000096810000-0000000096842000	Deferred        pxpvdsdk_x64
PE	0000000096850000-0000000096a52000	Deferred        physx3_x64
PE	0000000096a60000-0000000096aa0000	Deferred        physx3cooking_x64
PE	0000000096aa0000-0000000096ba6000	Deferred        apexframework_x64
PE	0000000096bb0000-0000000096daf000	Deferred        apex_destructible_x64
PE	0000000096db0000-0000000097117000	Deferred        apex_legacy_x64
PE	0000000097120000-0000000097257000	Deferred        apex_clothing_x64
PE	00000000b80d0000-00000000b84ed000	Deferred        vivoxsdk
PE	00000000bbb60000-00000000bbb72000	Deferred        libogg_64
PE	00000000bbb80000-00000000bbd27000	Deferred        libvorbis_64
PE	00000000bbd40000-00000000bbd4e000	Deferred        libvorbisfile_64
PE	00000000bbd50000-00000000bbddb000	Deferred        xaudio2_7
PE	0000000138000000-00000001395a1000	Deferred        steamclient64
PE	0000000140000000-00000001462af000	Deferred        conansandbox
PE	0000000170000000-00000001700a3000	Deferred        ntdll
PE	0000000180000000-0000000180015000	Deferred        xapofx1_5
PE	00000001c1ef0000-00000001c1f1c000	Deferred        atl100
PE	00000001c69e0000-00000001c731b000	Deferred        shell32
PE	00000001c8b40000-00000001c8b60000	Deferred        msacm32
PE	00000001c8db0000-00000001c8e47000	Deferred        msvcrt
PE	00000001cd860000-00000001cd868000	Deferred        api-ms-win-crt-utility-l1-1-0
PE	00000001d97a0000-00000001d97a7000	Deferred        api-ms-win-core-fibers-l1-1-1
PE	00000001dc810000-00000001dc81d000	Deferred        schannel
PE	00000001dd3f0000-00000001dd4bf000	Deferred        crypt32
PE	00000001e7610000-00000001e7617000	Deferred        normaliz
PE	00000001ec2b0000-00000001ec2d6000	Deferred        ws2_32
PE	00000001f51e0000-00000001f51f0000	Deferred        hid
PE	0000000201cf0000-0000000201d0f000	Deferred        secur32
PE	000000020fc60000-000000020fccc000	Deferred        mf
PE	000000021a7e0000-000000021a856000	Deferred        setupapi
PE	0000000226310000-0000000226317000	Deferred        api-ms-win-core-string-l1-1-0
PE	0000000228450000-000000022847b000	Deferred        propsys
PE	0000000231ae0000-0000000231b62000	Deferred        rpcrt4
PE	0000000236370000-000000023639e000	Deferred        winepulse
PE	0000000236df0000-0000000236e50000	Deferred        dsound
PE	000000023d820000-000000023da6f000	Deferred        user32
PE	0000000240030000-000000024005d000	Deferred        iphlpapi
PE	0000000241850000-0000000241857000	Deferred        api-ms-win-crt-environment-l1-1-0
PE	000000024dc40000-000000024dc48000	Deferred        api-ms-win-appmodel-runtime-l1-1-1
PE	000000024f470000-000000024f48f000	Deferred        mpr
PE	0000000253cc0000-0000000253cde000	Deferred        xinput1_3
PE	000000025d740000-000000025d74e000	Deferred        dwmapi
PE	0000000262250000-0000000262259000	Deferred        api-ms-win-crt-runtime-l1-1-0
PE	000000026b4c0000-000000026b53a000	Deferred        gdi32
PE	0000000270f60000-0000000271259000	Deferred        d3d9
PE	00000002739c0000-0000000273af7000	Deferred        oleaut32
PE	0000000274a50000-0000000274a5d000	Deferred        kerberos
PE	000000028ba60000-000000028ba67000	Deferred        api-ms-win-crt-time-l1-1-0
PE	000000028dfa0000-000000028dfac000	Deferred        nsi
PE	000000028ebe0000-000000028ebe8000	Deferred        api-ms-win-core-sysinfo-l1-2-1
PE	000000029cfc0000-000000029cfd6000	Deferred        dnsapi
PE	000000029e400000-000000029e436000	Deferred        msctf
PE	00000002a4090000-00000002a409e000	Deferred        wtsapi32
PE	00000002bb750000-00000002bb894000	Deferred        comctl32
PE	00000002c83b0000-00000002c841d000	Deferred        winegstreamer
PE	00000002d4d40000-00000002d4d57000	Deferred        bcrypt
PE	00000002de970000-00000002de9a2000	Deferred        rsaenh
PE	00000002e3540000-00000002e3591000	Deferred        shlwapi
PE	00000002e8f10000-00000002e902a000	Deferred        ole32
PE	00000002edf00000-00000002ee149000	Deferred        dxgi
PE	00000002f1fa0000-00000002f1fae000	Deferred        version
PE	00000002f2930000-00000002f293c000	Deferred        avrt
PE	00000002f61f0000-00000002f6214000	Deferred        explorerframe
PE	00000002fe110000-00000002fe11a000	Deferred        api-ms-win-crt-multibyte-l1-1-0
PE	000000030a2c0000-000000030a2c9000	Deferred        api-ms-win-crt-stdio-l1-1-0
PE	000000030c980000-000000030c988000	Deferred        api-ms-win-core-synch-l1-2-0
PE	00000003126f0000-0000000312709000	Deferred        shcore
PE	0000000327020000-0000000327073000	Deferred        combase
PE	000000032a700000-000000032a72a000	Deferred        sechost
PE	000000032ead0000-000000032eadc000	Deferred        sensapi
PE	0000000330260000-00000003302a0000	Deferred        advapi32
PE	0000000335260000-0000000335272000	Deferred        rtworkq
PE	0000000336850000-000000033687b000	Deferred        mmdevapi
PE	000000033b9e0000-000000033b9ed000	Deferred        powrprof
PE	000000033ea00000-000000033ea09000	Deferred        api-ms-win-crt-string-l1-1-0
PE	0000000341d30000-0000000341dff000	Deferred        quartz
PE	0000000344840000-0000000344848000	Deferred        api-ms-win-crt-filesystem-l1-1-0
PE	0000000346ba0000-0000000346bc1000	Deferred        jsproxy
PE	000000034abc0000-000000034abe1000	Deferred        msdmo
PE	000000034ec90000-000000034ecba000	Deferred        mfplay
PE	0000000350a30000-0000000350a39000	Deferred        api-ms-win-crt-convert-l1-1-0
PE	0000000351680000-0000000351688000	Deferred        api-ms-win-core-localization-l1-2-1
PE	0000000355100000-0000000355107000	Deferred        api-ms-win-crt-locale-l1-1-0
PE	0000000358120000-0000000358166000	Deferred        winhttp
PE	0000000359050000-00000003593ad000	Deferred        d3d11
PE	000000035b570000-000000035b599000	Deferred        gameux
PE	0000000360a80000-0000000360a8a000	Deferred        api-ms-win-crt-math-l1-1-0
PE	0000000361860000-00000003619ec000	Deferred        windowscodecs
PE	00000003738e0000-00000003738e8000	Deferred        api-ms-win-crt-conio-l1-1-0
PE	0000000375610000-0000000375648000	Deferred        win32u
PE	000000038b5a0000-000000038b5f2000	Deferred        wldap32
PE	000000039a620000-000000039a644000	Deferred        msvfw32
PE	000000039b510000-000000039b518000	Deferred        api-ms-win-crt-heap-l1-1-0
PE	00000003a0440000-00000003a04c3000	Deferred        wininet
PE	00000003a6d40000-00000003a6da3000	Deferred        mfplat
PE	00000003a77e0000-00000003a77ec000	Deferred        avicap32
PE	00000003ad720000-00000003ad74f000	Deferred        devenum
PE	00000003af670000-00000003af730000	Deferred        ucrtbase
PE	00000003afd00000-00000003afd1a000	Deferred        imm32
PE	00000003b6dc0000-00000003b6de8000	Deferred        winevulkan
PE	00000003b8f00000-00000003b8fc1000	Deferred        winmm
PE	00000003be590000-00000003be5f3000	Deferred        dbghelp
PE	00007ff6de610000-00007ff6deee7000	Deferred        beclient_x64
PE	00007ff6e6a30000-00007ff6e6a33000	Deferred        wineopenxr
PE	00007ff867500000-00007ff867503000	Deferred        lsteamclient
PE	00007ff868be0000-00007ff868be4000	Deferred        winex11
process  tid      prio (all id:s are in hex)
00000020 steam.exe
	["C:\windows\system32\steam.exe" "/run/media/XXX/Games1/SteamLibrary/steamapps/common/Conan Exiles/Launcher/../ConanSandbox/Binaries/Win64/ConanSandbox.exe" -BattlEye]
	00000024    0
	00000104    0
	00000114    0
00000030 services.exe
	00000034    0
	00000038    0
	00000044    0
	00000064    0
	00000070    0
	00000094    0
	000000ac    0
	000000d8    0
0000003c winedevice.exe
	00000040    0
	0000004c    0
	00000050    0
	00000054    0
	00000058    0
	000000b8    0
0000005c winedevice.exe
	00000060    0
	00000068    0
	0000006c    0
	00000074    0
	00000078    0
	0000007c    0
	00000080    0
	00000088    0
0000008c plugplay.exe
	00000090    0
	00000098    0
	0000009c    0
	000000a0    0
	00000604    0
	00000608    0
000000a4 svchost.exe
	[C:\windows\system32\svchost.exe -k LocalServiceNetworkRestricted]
	000000a8    0
	000000b0    0
	000000b4    0
000000bc explorer.exe
	[C:\windows\system32\explorer.exe /desktop]
	000000c0    0
	000000c4    0
	000000c8    0
000000d0 rpcss.exe
	000000d4    0
	000000e0    0
	000000e4    0
	000000e8    0
	000000ec    0
	000000f0    0
000000f8 tabtip.exe
	000000fc    0
	00000100    0
	00000108    0
0000010c (D) Z:\run\media\XXX\Games1\SteamLibrary\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\ConanSandbox.exe
	["Z:\run\media\XXX\Games1\SteamLibrary\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\ConanSandbox.exe" -BattlEye]
	00000110    0
	00000118   -1
	0000011c   -1
	00000120   -1
	00000124   -1
	00000128   -1
	0000012c   -1
	00000130   -1
	00000134   -1
	00000138   -1
	0000013c   -1
	00000140   -1
	00000144   -1
	00000148   -1
	0000014c   -1
	00000150   -1
	00000154   -1
	00000158   -1
	0000015c   -1
	00000160   -1
	00000164   -1
	00000168   -1
	0000016c   -1
	00000170   -1
	00000174   -1
	00000178   -1
	0000017c   -1
	00000180   -1
	00000184   -1
	00000188   -1
	0000018c   -1
	00000190   -1
	00000194   -1
	00000198   -1
	0000019c   -1
	000001a0   -1
	000001a4   -1
	000001a8   -1
	000001ac   -1
	000001b0   -1
	000001b4   -1
	000001b8   -1
	000001bc   -1
	000001c0   -1
	000001c4   -1
	000001c8   -1
	000001cc   -1
	000001d0   -1
	000001d4   -1
	000001d8   -1
	000001dc   -1
	000001e0   -1
	000001e4   -1
	000001e8   -1
	000001ec   -1
	000001f0   -1
	000001f4   -1
	000001f8   -1
	000001fc   -1
	00000200   -1
	00000204   -1
	00000208   -1
	0000020c   -1
	00000210   -1
	00000214   -1
	00000218   -1
	0000021c   -1
	00000220   -1
	00000224   -1
	00000228   -1
	0000022c   -1
	00000230   -1
	00000234   -1
	00000238   -1
	0000023c   -1
	00000240   -1
	00000244   -1
	00000248   -1
	0000024c   -1
	00000250   -1
	00000254   -1
	00000258   -1
	0000025c   -1
	00000260   -1
	00000264   -1
	00000268   -1
	0000026c   -1
	00000270   -1
	00000274   -1
	00000278   -1
	0000027c   -1
	00000280   -1
	00000284   -1
	00000288   -1
	0000028c   -1
	00000290   -1
	00000294   -1
	00000298   -1
	0000029c   -1
	000002a0   -1
	000002a4   -1
	000002a8   -1
	000002ac   -1
	000002b0   -1
	000002b4   -1
	000002b8   -1
	000002bc   -1
	000002c0   -1
	000002c4   -1
	000002c8   -1
	000002cc   -1
	000002d0   -1
	000002d4   -1
	000002d8   -1
	000002dc   -1
	000002e0   -1
	000002e4   -1
	000002e8   -1
	000002ec   -1
	000002f0   -1
	000002f4   -1
	000002f8   -1
	000002fc   -1
	00000300   -1
	00000304   -1
	00000308   -1
	0000030c   -1
	00000310   -1
	00000314   -1
	00000318   -1
	0000031c   -1
	00000320   -1
	00000324   -1
	00000328   -1
	0000032c   -1
	00000330   -1
	00000334   -1
	00000338   -1
	0000033c   -1
	00000340   -1
	00000344   -1
	00000348   -1
	0000034c   -1
	00000350   -1
	00000354   -1
	00000358   -1
	0000035c   -1
	00000360   -1
	00000364   -1
	00000368   -1
	0000036c   -1
	00000370   -1
	00000374   -1
	00000378   -1
	0000037c   -1
	00000380   -1
	00000384   -1
	00000388   -1
	0000038c   -1
	00000390   -1
	00000394   -1
	00000398   -1
	0000039c   -1
	000003a0   -1
	000003a4   -1
	000003a8   -1
	000003ac   -1
	000003b0   -1
	000003b4   -1
	000003b8   -1
	000003bc   -1
	000003c0   -1
	000003c4   -1
	000003c8   -1
	000003cc   -1
	000003d0   -1
	000003d4   -1
	000003d8   -1
	000003dc   -1
	000003e0   -1
	000003e4   -1
	000003e8   -1
	000003ec   -1
	000003f0   -1
	000003f4   -1
	000003f8   -1
	000003fc   -1
	00000400   -1
	00000404   -1
	00000408   -1
	0000040c   -1
	00000410   -1
	00000414   -1
	00000418   -1
	0000041c   -1
	00000420   -1
	00000424   -1
	00000428   -1
	0000042c   -1
	00000430   -1
	00000434   -1
	00000438   -1
	0000043c   -1
	00000440   -1
	00000444   -1
	00000448   -1
	0000044c   -1
	00000450   -1
	00000454   -1
	00000458   -1
	0000045c   -2
	00000460   -2
	00000464   -2
	00000468   -2
	0000046c   -2
	00000470    0
	00000474    0
	00000478    0
	0000047c    0
	00000480    0
	00000484   -1
	00000488    0
	00000490    0
	00000494    0
	00000498    0
	0000049c    0
	000004a0    0
	000004a4    1
	000004a8    1
	000004ac    1
	000004b0    1
	000004c4    0
	000004c8    0
	000004cc    0 <==
	000004d0   -2
	000004d4   -2
	000004d8   -2
	000004dc   -2
	000004e0   -2
	000004e4   -2
	000004e8   -2
	000004ec   -2
	000004f0   -2
	000004f4   -2
	000004f8   -2
	000004fc   -2
	00000500    0
	00000504    0
	00000508    0
	0000050c    0
	00000514    0
	00000518    0
	0000051c    0
	00000528    0
	00000538    0
	0000053c    0
	00000540   15
	00000544    0
	00000550    0
	00000554    0
	0000055c    0
	00000560    0
	00000564    0
	00000568   -1
	0000056c   -1
	00000570    0
	00000574    0
	00000578   15
	0000057c   15
	00000580   -1
	00000584    0
	000005a0    0
	000005c0    0
	000005c8    0
	000005cc    0
	000005d0    0
	000005d4    0
	000005d8    0
	000005e8    0
	000005ec    0
	000005f0   15
	000005f8    0
	000005fc    0
	00000600    0
	0000061c    0
	00000620    0
	00000624    0
	00000628    0
	0000062c    0
	0000063c    0
	00000640    0
	00000644    0
	00000648    0
	0000064c    0
	00000650    0
	00000654    0
	00000658    0
	0000065c    0
	00000660    0
	00000664    0
	00000668    0
	0000066c    1
	00000670    0
	00000674    0
	000006d4    0
	000006e0   15
	000006e4   15
	00000704    0
	000007fc    0
System information:
    Wine build: wine-7.0 (Staging)
    Platform: x86_64
    Version: Windows 10
    Host system: Linux
    Host version: 5.15.91-1-MANJARO
pid 3073 != 3071, skipping destruction (fork without exec?)

I hope this will be helpful.

I guess you skipped some lines, but it looks similar to my problem.

I tried the proprietary driver of AMD today and it worked without any issues.

The proprietary driver isn’t installed by default. If you want to use it you have to first enable AUR support. Now you’re able to install packages from the AUR. Now you need to install vulkan-amdgpu-pro and amd-vulkan-prefixes.
You can install them through Pamac - Manjaro or the terminal via:

pacman -Syu vulkan-amdgpu-pro amd-vulkan-prefixes

After that you have to add vk_pro in front of %command% (separated with a space again). If you also have a Radeon graphics card which I guess this should work for you, too.

1 Like

Oh great! Yes I have amd GPU, I will try it, log in the game and try to go near a ghost. I will come back to you. I hope this will work for me too.

I tried to install the proprietary drivers, and this came out:

LC_ALL=C :: Synchronisation des bases de données de paquets…
 core est à jour
 extra                                1857,9 KiB  4,50 MiB/s 00:00 [####################################] 100%
 community est à jour
 multilib est à jour
erreur : impossible de trouver la cible : vulkan-amdgpu-pro 
erreur : impossible de trouver la cible : amd-vulkan-prefixes

the two last lines says:
-error impossible to find the target: vulkan-amdgpu-pro
-error impossible to find the target: amd-vulkan-prefixes

Oh I made some false assumptions. You cannot install it through pacman in that way. If you want to use pacman you have to do what is described here: Arch User Repository - ArchWiki.

Using Pamac (the GUI, that is called Add/Remove Software in the menu) should be easier. You only need to do

pamac install base-devel git

and install all of them. And after that you should be able to find and build it in Pamac.

1 Like

I tried that but it tells me that:
-error : no operation specified (use -h for help)

Not sure about my translation though.