Computer forced shutdown after stuttering, now not even liveUSB will boot

I have a new PC which dual boots Manjaro and then Windows on a smaller partition (MBR). It worked fine earlier but when I was sleeping my brother was doing something with it (it’s his) and apparently it was stuttering so he turned it off by holding the power button.

Now it wont boot at all. The computer shows some messages from the kernel “root: clean, ‘n’ blocks” and then that’s the end of it. I tried to open the terminal with “Ctrl-Alt-f2” and nothing. There are no messages on the screen.

So I decided that I would just try to fix it using a liveUSB but oddly enough the exact thing happens. I tried to video the boot process so see what the last message was.

kvm: disabled by BIOS Starting Snap Daemon…
Starting User Login Management…
[OK] Finished Save/Restore Sound Card State.

And then the screen clears.

I enabled “Secured Virtualization Mode” in BIOS and it did not fix anything.

Windows works fine when booted from GRUB.

Thank you for reading.

[CLOSED] I have since fixed it by turning it off and on again several times, also disabling BIOS option “Fast Boot”