¿Como puedo hacer para poder escribir una tilde?


#21

:disappointed:
Vale, muchas gracias.
Si te sirve de algo, en algunas web apps me deja hacerlo sin problemas, o al menos en draw.io podia


#22

El ordenador tiene teclado español? o es inglés? has probado a poner input mode = Español, mira aquí

Tiene que poderse, no tengo ni idea de que hace gnome 3 pero he leido un poco y puede que tenga que ver con el tema de input.


#23

En esta captura que me muestras el idioma del sistema se ve en ingles aunque indicas español en todo has probado el systema local a español—que todo el sistema este en español pruebas y luego añades el inglés como idioma. Dice Local Settings… en lugar de Configuración local. Prueba e corregir eso tb a ver si ayuda.


#24

El caso es que, en un inicio cambie todas las opciones de esa pagina de ajustes excepto la primera de todas, pues queria conservar el idioma del sistema en ingles. AL reiniciar, sin embargo, el ordenador estaba en español y seguia sin poder poner las tildes

Por ello, decidi cambiar tambien la primera opcion, y reiniciar de nuevo. Al volver a reiniciar, el idioma del ordenador habia vuelto a cambiar al ingles.

Ahora mismo, mis ajustes estan igual que en la foto, y aunque he reiniciado un par de veces mas, aun asi permanece en ingles.

En estos momentos no me puedo meter a probarlo en el ordenador (De ahi la reaccion :thinking:, we parecio ingenioso), pero en un rato pretendo leer el link que me has mandado he intentar ver haber como puedo arreglarlo.

De todas maneras, voy a intentar cambiar completamente mi ordenador a español. Cuando lo consiga te aviso


#25

Vale, he eliminado completamente el ingles de mi ordenador (Bueno, en esas opciones de lenguaje), y aun asi no funciona.
Y lo mejor de todo es que el ordenador sigue en ingles xD. No es que no me guste, la verdad, asi lo prefiero, pero querria aun asi poner tildes.
No creo que sea un problema del idioma del ordenador, sino del teclado. Voy a leerme ahora el link que mandaste


#26

Vale, problema arreglado.

El truco era hacerlo desde los ajustes de GNOME en vez de desde los ajusted de Manjaro Settings (Configuración de Manjaro). Ahora por fin puedo escribir tildes ý ńó ṕúédó ṕáŕáŕ dé háćéŕĺóóóóóó.
Bueno, ya está. Muchas gracias XtyM