Citrix error :Address family not supported by protocol family connect 0.0.0.2


#1

I am using Ctrix latest version to connect my office workspae and i have two network connection i whenever one gets down or slow i switch to other one.
But in my observation, Connection one wih citrix there is no problem, i am able connect.

when i switch to second connection it gives me below error. i tried many suggetion. but expert comment very much appritiate.

address family not supported by protocol family connect 0.0.0.2


#2

Again, moved to #technical-issues-and-assistance:aur, because Citrix (icaclient) is an AUR package.

I have used icaclient in the past though, but I only had to have 1 connection at a time, so I have not run into your issue.


#3

I use Citrix as well but I there is only one gateway we use. Do you have use both connections?


#4

I mostly travel and due that i have to use net from mobile, hence wherever network issue occures i used to switch network from mobile from one sim to other sim, whereas first sim works fine with Citrix but SIM 2 gives mentioned error.


#5

This sounds like an issue related to IPv6. I suspect one of your SIM cards provides both IPv4 and IPv6 addresses, the other only IPv4. Which is correct only your

will be able to tell you. I assume you have some sort of local technical support?


#6

its intresting, but i tried same pattern with other mobile also, whenever i chose second SIM it give me similler error.

But on windows there is no such issue?


#7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.