Chinese character error, all chinese became [][][][][] in JWM

the picture show that, fonts missing?

sudo pacman -Syu noto-fonts

1 Like

just one command? I did that ,but nothing changed…

I dont use chrome so i may be off target…but check the language setting in the preferences…I have to re do my language settings at times as what you set sometimes drifts back to default

Are there separate language packs that you have not yet installed? For zh-tw or zh-cn ?

Maybe you want to select noto font in Google Chrome font settings.

installing ttf-fireflysung…

vlw fwi, Holmes :slight_smile:

Install these wqy fonts

[pop@Noo ~]$ pacman -Ss wqy
community/wqy-bitmapfont 1.0.0RC1-1 [installed]
A bitmapped Song Ti (serif) Chinese font
community/wqy-microhei 0.2.0_beta-7 [installed]
A Sans-Serif style high quality CJK outline font
community/wqy-microhei-lite 0.2.0_beta-7 [installed]
The “Light” face of WenQuanYi Micro Hei font family
community/wqy-zenhei 0.9.45-5 [installed]
A Hei Ti Style (sans-serif) Chinese Outline Font.
[pop@Noo ~]$

ps: just replied because I somehow don’t get to see “new” in the forum start page. I was going through the topics and happened to chance this.

2 Likes

Forum kindly sponsored by