Chiffrement disque

Bonjour,

J’ai réinstallé manjaro KDE plasma sur mon ordinateur, lors de l’installation j’ai choisi l’option chiffrement de disque, lors du redémarrage (une fois terminé)
Il me demande le mot de passe en QWERTY sur un écran noir sans plymouth (alors que j’ai un clavier AZERTY et choisi le clavier AZERTY lors de l’installation).

Avez-vous une explication à ce problème ?

Merci Cordialement

Sorry to write in english - I will run this through google translate when I’m done.

I have no explanation, but perhaps two things to check
which could be causing this.

first check /etc/vconsole.conf
is the correct keymap in there?

second check /etc/mkinitcpio.conf
the HOOKS="..." line near the end of the file
the keyword “keymap” should be in there


Désolé d’écrire en anglais - je passerai par google translate quand j’aurai fini.

Je n’ai pas d’explication, mais peut-être deux choses à vérifier
qui pourrait être à l’origine de cela.

vérifiez d’abord /etc/vconsole.conf
est le bon keymap là-dedans?

deuxième vérification /etc/mkinitcpio.conf
la ligne HOOKS="..." près de la fin du fichier
le mot-clé “keymap” devrait être là

Si tout est en place, je ne sais pas comment vous aider.

Hello, Thank you for your answer, all is correct, but unfortunately I have a black screen without plymouth.

If anyone has the solution, thank you in advance.

Salut, j’ai pas vraiment très bien compris ton problème je pense. En gros, dès que tu essaye de démarrer ton ordinateur, la première chose qui s’affiche sur ton écran est un écran noir te demandant un mot de passe pour déchiffrer ton disque, et ceci avant de pouvoir accéder à la machine. Eh bien dans un premier temps, je pense que le mieux à faire est d’essayer de se connecter malgré le clavier QWERTY en regardant la correspondance des touches sur Internet, et après d’aller trifouiller les fichiers de configurations du logiciel qui gère le chiffrement du disque pour changer la disposition du clavier si possible