Changed from 'stable' to 'testing' - then no updates? [SOLVED]


#1

Hi - I’m new to Manjaro, but not to linux.

I recently installed and then (I hope!) changed from ‘stable’ to ‘testing’ and tried an update - but no updates! I would have expected quite a few differences. Is that normal?

Sob story: A couple of days ago I downloaded and installed the “openbox” version of manjaro, then after some customizing (mostly installing fluxbox) I noticed there were stable/testing/unstable branches so in /etc/pacman-mirrors.conf I did this

#Branch = stable
Branch = testing

and ran
sudo pacman -Syyu
…but there were no updates! (Also no updated in pamac-manager).
sudo pacman-mirrors -g
and
sudo pacman-mirrors -f0
both return ‘testing’ e.g.

::United_States : https://mirrors.gigenet.com/manjaro/testing/$repo/$arch

System:
  Host: XXXX Kernel: 4.19.6-1-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 8.2.1 Desktop: Fluxbox 1.3.7 Distro: Manjaro Linux

(This is my first post - sorry if the formatting is weird!)
TIA


#2

You did the switch when stable and testing are quite the same :slight_smile:
Give it another 2 or 3 days and you will have new updates, or switch to unstable :grin:


#3

Thanks! Marked it ‘solved’ by your post.