Change from one-click to two-click operations, and time and date are in different languages

kde
#1

Hey there!

I am fully new in this Linux distro life TBH. But After thinking about for a long time I finally decided to move on to a Linux distro because I can't bear the expenses of buying licensed antiviruses and my laptop is very slow as it's a 6 year old laptop.

Majaro felt nice when I tried it on demo. So I installed it (Manjaro 18.04 (maybe) KDE) and started using it. But coping up from Windows is a bit tough, though I said to myself I just need time.

But here are some questions that I really wanna ask that I wanna change because I am just not adjusted to them.

  1. ONE CLICK Operations are just bothering me too much. Even My parents aren't yet adjusted to this. I searched the forum a bit and found a way to change it to 'TWO CLICK Operations' but that was for 16.04 ;-;

Can anyone tell how to change this?

  1. I noticed that my time and dates are in a different language. It's 'Bangla' in our country. Maybe it's been setted by Manjaro as I setted my location to Bangladesh. But I wanna change this to English. How to?

  1. This might be a bug report but yet I am gonna add it up. When I choose 'Set up time and date automatically' it sets up a wrong time and date. So I setted it manually. But is it actually a bug or a thing that I missed while setting up and now facing this issue? Note: I have setted my location appropriately.

At the end I hope for some fast reply from a big community like this. Plus, Gonna say that changing to Manjaro was a good decision and even my parents feel easy to use this OS.

TIA

#4

System Settings > Desktop Behavior > Click Behavior > Double-click ...

If you right-click on your digital clock and select Set Time Format is it Bengla? What happens if you change it to an English Region?

Is it the correct UTC date/time? I seem to recall something about this some time ago?

#5

If you're behind some sort of VPN or proxy of any sort the geolocate for your timezone could be thrown off. Are you sure you're not just getting the 24 hour format and mistaking it?

Also, it really is imperative you get familiar with the bearings and brakes for the system. If you have trouble breaking the system (not advising or condoning cause duh but suppose you do some tinkering) you probably haven't given the UI and settings a good whirl yet, just a fellow newb $.02

#6

I don't know where this setting is in KDE but it should be something along the lines "Language and Regional settings".

#7

I'm pretty sure you're correct there was something but i thought it got addressed in the last stable but kinda blanking currently - I just know KDE auto time set hasn't given me any issues whatsoever.

@HYP3 maybe go to the manjaro settings manager and change it from there and set both automatic timeset and hw clock in local time?

#8

The time one I think is

Right Click on clock > Set Time Format