Change application launch feedback in Plasma

Hi, In plasma 5 the default launch feedback is the bouncing cursor. But I don’t like it, I want to change it, unfortunately I don’t like the other options either. What I really want is the busy cursor of the cursor theme itself. How do I enable that? Is it possible?

Actually No Busy Cursor will give you just that, but not all applications will display it. For instance Falkon will show this image while Octopi will show this image … also depends of the theme you chose …

Ok, how about when I click an application to have that instead of the bouncing icon with the cursor, like in gnome.

I just told you :slight_smile: You select No Busy Cursor and will only use the cursor theme …
image

Sorry for reviving this topic, but I just cannot find this "No Busy Cursor" option in Plasma 5.16.4, is there any way to enable it via a config file or something? Thank you in advance.

System Settings.
Just type feed at the top and select applications.

PS. don't necro threads. :stuck_out_tongue:

2 Likes

Hehe, thank you, but as you can see, the option is not there anymore. It is either having one of the three Plasma feedbacks or no feedback at all, and if I select "No Feedback", that is exactly what I get: nothing. That is why I was asking if there is any way to bring the option back.

Hey, by the way, did you know that everytime you say "craptop" it cracks me up so much? So much that I decided to name my laptop after yours, LOL

1 Like

Ok, um... I'm really confused then on what this thread is about. :rofl:

What exactly do you want the cursor to do then?

Heh, glad I can make someone laugh. :wink:
Craptop has been it's name since I took it out of the box and turned it and waited for Windows 8 to launch.
The name LIVES ON! :smirk:

1 Like

It is about having the same feedback behaviour from XFCE, which means using the feedback from the cursor theme despite the app you are launching. One launch feedback to rule them all. xD

Gotcha.
Oops, wrong button.

Dang, I thought I saw a desktop effect that disables the app logo on app launching somewhere but I don't see it.

Well, now this is going to bother me.

Long before was System Settings>Personalization>Applications>Launch Feedback>Busy Cursor
Since then many things changed. Now when you chose No Feedback, the entire cursor behavior is relying on the cursor theme ...

Yeah, it just does not work for me. No matter what cursor theme I use, if No Feedback is selected, no feedback is shown at all. :disappointed: Oh, well...

I would have to investigate a bit more. On my end i take off any animations, bouncing and all, to reduce to zero any distractions. :slight_smile:

1 Like

I appreciate it. And I agree, the bouncing feedback animation can be very distracting (and annoying, lol), but the cursor theme I am using (JY xNeon) has a very nice, non-distracting feedback animation, and it is nice to have a little indicator when the system is doing something.

I've searched and searched and this was the only thread where others are having the same issue I am. This is a 2 day old fresh install and I am having the same problem with no busy icon animation at all. Using KDE, Qt applications do not show the busy cursor, however switching folders in an application like Thunderbird (GTK?) I do. The only thing I can think of is that I tried out a new plasma theme this evening however I didn't like it and I went back to the default theme you get at install. Everything is back to "normal" minus the busy mouse cursor animation. I've every combination within the Settings -> Applications -> Launch Feedback menu and I just cannot get the cursor animations back and it's driving me insane.

I came across this issue when noticing the junk bouncing icon which I quickly disabled, just looking to get the default animations back. Yes, in Workspace Theme -> Cursors its set to the default Breeze theme.

Forum kindly sponsored by