Center text under desktop icons

xfce

#1

Once the option “center-text” is set to “true” in Xfconf, text appears to the left of an icon, even though a shadow is in the right place. Any fixes for that?


#2

What DE is it?


#3

XFCE as stated in a tag.


#4

Yeah. Saw that after the fact. :slight_smile:
There was a fix a few weeks ago when it was happening. Looking for it now.


Text below icons is shifted leftwards
#5

See if this is the issue.


Under: Font-Shadow issue within XFCE … bit hard to find … so

Font-Shadow issue within XFCE

Switch to another theme (e.g. Arc Maia), or execute the following cmd to fix the issue:

xfconf-query -c xfce4-desktop -p /desktop-icons/center-text -n -t bool -s false

This fixes the issue properly. (Can follow the links from Ask-Ubuntu #801478 3 to what exists for the xfce documentation.)

After the command is run the entry is created under “desktop-icons” in /home/[user]/.config/xfce4/xfconf/xfce-perchannel-xml/xfce4-desktop.xml.


#6

I’ve seen that, it’s not a fix at all, it just disables centered text. I want this option enabled, but without the glitch.


#7

The only fix is to downgrade gtk-engine-murrine to version 0.98.2-2.2:

I placed this line in /etc/pacman.conf in order to prevent the upgrade to the current, buggy version:

IgnorePkg = gtk-engine-murrine


#8

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.